Align Function Not Working

  • Author
    Posts
  • #421442

    The blog is actually http://www.continentalproservices.com/continentaltimes

    The problem I am having is the “alignright”, “alignleft” and “aligncenter” functions don’t seem to be working. The image class in the code is referencing the right class and the css code for that class is right but the image always stays left. I cannot figure out why this is happening.

    Could someone please help me figure this out. I don’t want all of my images floating left, but that seems to be my only option right now.

    Thanks,
    Jon

    The blog I need help with is continentalproservices.com.

    #421551

    supportbot
    Member

    The blog you specified at continentalproservices.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #421552

    timethief
    Member

    The blog you have posted the link tor above is NOT a wordpress.COM blog. We cannot help you here. The correct forum for self hosting wordpress bloggers to post to is here http://wordpress.ORG/support

The topic ‘Align Function Not Working’ is closed to new replies.