All my ratings are gone

  • Author
    Posts
  • #702918

    gold88
    Member

    Just checked my blog this morning to discover that my post ratings are gone. In dashboard the all time rating report is empty. All two year period given ratings for my posts have been erased. Why this happened? and is there is any way to bring the ratings back or all those are lost. Its not that its matters a lot its just is disturbing, if ratings are gone than one day posts will disappear also.

    The blog I need help with is latvianhistory.wordpress.com.

    #703057

    tandava108
    Member

    Mine too, I just checked. I think they must be having a problem. I expect and hope that they are just not displaying for now, not lost forever.

    #703100

    tavovardas
    Member

    Have the same problem here.

    #703126

    dawnewebber
    Member

    I’m having the same problem. I’ve checked a few other blogs and they still have their ratings displayed.

    #703129

    timethief
    Member

    We Volunteers who answer support questions don’t have backend access to blogs and can’t help with technical issues; only Staff can. You will have to contact Staff. Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

    #703158

    I am having the same problem. At first I thought that people just didn’t like my current posts, but then I realized that past ratings were disappearing.

    #703178

    dawnewebber
    Member

    I didn’t contact support staff, but my problem was fixed.

    #703193

    macmanx
    Staff

    This should be all cleared up now. Is anyone else still having trouble with missing ratings?

    #703196

    tandava108
    Member

    Mine are back now,
    Thanks

    #703226

    naiwen1
    Member

    Yes me, still having this problem. I when I rate a blog post, it just goes back to “no vote” or the previous number of votes.

    #703228

    timethief
    Member

    Please try the troubleshooting techniques I have posted in your other thread https://en.forums.wordpress.com/topic/ratings-are-messed-up?replies=4#post-694533

The topic ‘All my ratings are gone’ is closed to new replies.