All my widgets are gone!

  • Author
    Posts
  • #558221

    Hi

    Something very strange just happened. One minute my sidebar widgets were there the next they were gone! On other pages they are as normal but my front page widgets have gone! Just a blank sidebar..

    The blog I need help with is theboleyninheritance.wordpress.com.

    #558338

    It’s not gone. It is way down at the bottom of your posts and this is typically cause by HTML errors or copying and pasting from other sources.

    Go to settings > writing and select “WordPress should correct invalidly nested XHTML automatically” and then click “save changes.”

    Now, starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “update post.” Check your blog and if it is back to normal, you are golden. If not, open the next post and do the same thing till it goes back to normal.

    #558339

    timethief
    Member

    I suspect that that you have been copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor. Please see here so you know how to do this correctly in the future. http://en.support.wordpress.com/visual-editor/#pasting-text

    The reason your sidebar has fallen and is displaying below your posts is either due to copying and pasting or It can also be a result of importing text containing invalid HTML. Typically this is caused by an open HTML tag in one of your posts.

    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Now, starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal.

    If it’s not, then look for an open HTML tag and close it. Check your blog again and see if it is back to normal. If it’s still “messed up” then open the next post and do the same thing post by post until it goes back to normal.

    #558340

    timethief
    Member

    @TSP
    we are a duo — lol :D

    #558465

    Thanx. It’s strange because this has never happened before when C&P’ing

    #558467

    timethief
    Member

    This will happen over and over and over if you do not use the correct icons in the Visual editor when you copy and paste.

The topic ‘All my widgets are gone!’ is closed to new replies.