All posts publishing on main page

  • Author
    Posts
  • #598633

    hakimkt
    Member

    How can i limit number of post appears on my blog? When i view my blog it shows me all posts together by default.

    The blog I need help with is iso2700x.wordpress.com.

    #598781

    manhardeep
    Member

    There is a page… aligned to show all the posts of your blog…

    you can change the page blog by going at your “Dashboard”
    Go to Settings >> Reading >> (The first option) Front page displays

    If you want to change what your front page should appear at first, you can change it here, whether you want it to be your blog page or a static page.

    For instance, mine blog has a static front page, go to http://www.manhardeep.com and checkout how I’ve aligned the pages according to my requirements.

    For any further queries, keep posting.

    #598783

    limberation
    Member

    You can also limit how many posts show on any posts page (and therefore your front page if it is your posts page in the same spot.

    #598862

    hakimkt
    Member

    Thanks manhardeep and teamoyeniyi.

    It works for me now

    #598867

    timethief
    Member

    @hakimkt
    If this is the blog in question then it’s empty. http://hakimkt.wordpress.com/ That leads me to think you could be posting to the wrong support forum. We Volunteers always ask for the URL of the blog bring referred to so we can be sure we are providing accurate answer to questions posed about wordpress.COM free hosted blogs, as some days here up 30% of the questions are being posted by wordpress.ORG bloggers who are posting to the worng forum. Here is the links to the the sticky post at the head of this forum https://en.forums.wordpress.com/topic/please-read-me-first-before-posting?replies=1 that describes the differences between wordpress.COM Please check it out so you are sure you are posting to the correct support forum.

    Here’s how to link your username to your blog in your blog Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Website‘ select the URL for your primary wordpress.com blog and then save changes. If you do that then every time you sign into the forum we can all click on your username and your blog will be linked to it.

    .

    #598951

    hakimkt
    Member

    Thanks timethief

    Yes your are right my main blog is empty. It is for my other blog http://iso2700x.wordpress.com/

The topic ‘All posts publishing on main page’ is closed to new replies.