Need help? Check out our Support site, then

All wordpress sites have problems loading/ load only the barebones version

  1. Could you test these links and let us know if you can access them? What you should see is a bunch of text (CSS actually). If you can access some, but not all, let us know which you cannot access.

  2. Can not load any of the three sites. Unfortunately.

  3. I figured that would be the outcome.

  4. What does it mean? ISP issue?

  5. Can you provide a few more details for me? Do the URLs work if you use https instead of http?

    Can you do a traceroute?

    To do a traceroute from Windows, select Start → Programs → Accessories → Command Prompt and enter the following:

    To do a traceroute on a Mac, go to Applications → Utilities → Network Utility, click the Traceroute option at the top, type in the domain that is not working for you (i.e. and hit Enter.

  6. ISP is Internet Service Provider. The company you have your internet service through. It sounds like something at Verizon, at least in some areas is blocking the CSS servers or files at wordpress.

  7. @clinerose, an ISP issue would mean that something on your internet provider's side is blocking some of the supporting files for some reason.

  8. Yea I was asking if it was indeed an ISP issue. How should we handle it? I already called them yesterday and they were not at all cooperative because they could load everything just fine at their end. I'm also at a friend's house now not too far from mine that has Verizon, and it's working fine.

  9. Are you using the computer that you had issues with at home while at your friend's house?

  10. The https:// does not work either.
    I did a traceroute, and it completed well ("Traceroute complete.")

  11. @thesacredpath: Yes. Two different laptops (Mac and PC) don't work at home and work elsewhere. All browsers affected.

  12. Actually, at my friend's house there is a separate Verizon DSL service, which may not be the same as FIOS that I have at home.

  13. Anyone that happens to be at the location where this issue is occurring, try rebooting the FIOS system and see if that fixes the issue. I don't know this for a fact, but I expect that Verizon has the ability to push updates to firmware and software in the systems automatically, and perhaps something went wrong during a push update.

  14. Hi. I have come home to try things out. I attempted to reset GUIDE several different ways. No dice. I'm writing this from my phone.

    I have to link to a screenshot to show you the results of my traceroute because I'm on my phone. It is for

    I hope the linking isnt a problem for I have no other way to do it from here.

  15. Here is my traceroute:

    I called Verizon, and they were foreseeably unhelpful. They said the problem is on the wordpress server. Yet why am I able to load wordpress pages through

  16. Thank you for testing that. Those traceroutes look good to me! So what happens when you view these links? Do you see an error? A blank screen?

  17. Problem solved! I had a long tech support session through chat with a Verizon technician from India, and she was excellent. I talked with two other guys on the phone before that, and at least one of them (as I mentioned above) was just dismissive and blamed it all on wordpress; completely useless. Not this Indian technician.

    Basically, what she did is she changed my IP address. That solved the whole issue, as now all wordpress pages are indeed loading with no problems.

    She did this by taking control of desktop, and then doing a factory reset of the router (remotely; although I did have to restart it manually, too); then she changed the IP. With that, problem solved.

    Here's what she told me:

    Agent: IPAddress xxx changed.
    Agent: There seems to be no other issues, just refreshed the ip address and signals
    Me: Do we know what the problem was?
    Agent: No major issue, perhaps some signal and outgoing server latencys
    Agent: Ideally in future is you wish to know where exactly is the problem you can do a tracert. Let is be any webistes you can do a 'tracert' it will show at which server it has issues.
    Me: I did a tracerout - how can that help? What should it say?
    Agent: Okay, after you do tracert, you get timed out message below some ip address correct? That indicates that the ip address server has latency, you can check this belongs to which server by using the below link
    Agent: Ideally if it is website issue then it will give timed out message
    Agent: Then it is simple browser issue.
    Agent: Also for future reference only if the tracert gets timed out below 14th hop then you can check with Verizon network else it is onlythe 3rd party server or the website server.
    Agent: The above link will show which ip address belongs to which location and their contact details
    Agent: Useful for your future references.
    Me: Thank you, I will bookmark it. My traceroute stopped at the 8th step.
    Agent: Just enter the url or ip in the above link and click search it will provide all details

    Not sure how much you can make of it, but the main point is that by changing the IP address, the problem was solved.

  18. @designsimply - before changing IP, when I accessed those three sites, it simply would not connect with them; it would give me a typical "page could not be loaded, try again later" message.

  19. Thanks for the follow-up!

  20. Wow, I've never heard of Verizon giving service like that; that's terrific!

  21. For me this is not solved. After being on the phone for an hour with Verizon, they were unable to coax the DHCP into giving me a new address apparently they tried everything they could. Maybe a gateway issue? I don't know. I've been trying to deal with this all day.

  22. I am sorry to hear that, clinerose. Try Verizon support through chat, sometimes it is more efficient than through the phone. That way they can do it hands-on. And you have more control of the information the receive and remark.

  23. Today is my tackling Verizon day. My son looked at this and pinged the IP. There is a "hop" that is taking too long and it is consistent every time it is pinged. He said it is a Verizon problem.

  24. It works. Thanks to hicsunt and my son, I was insistent about changing the IP. All I had to do was physically unplug the router, wait 30 sec. and plug it back in. That changes your IP.

    I cannot thank everyone enough for all the commenting and thoughtfulness. It is really great to know that there are people to turn to when one is so frustrated!


  25. @ziaclara, yay yay yay!

  26. Yesterday I called Verizon about 76 times. Each person as super unhelpful (and actually made the problem worse) until I reached Tuckey around midnight. He set up my router like it was a new installation - I received new IP address, changed host name, password, WEP, etc - and it worked!! It's definitely a Verizon issue.

  27. wpgaurav was correct with his first reply when he identified it as an IP issue. I am surprised that you were not told to just unplug your router and re-plug it. They only way I knew I had a new IP address was to go to: and then re-check to see if it changed. When it did, everything worked.

    I am glad that you have it now.

  28. Great to see that it worked out for us. Let me agree with ziaclara and thank all for the feedback and support.

Topic Closed

This topic has been closed to new replies.

About this Topic