ALL wordpress sites not loading css

  • Author
    Posts
  • #1143151

    Simply: ALL wordpress.com sites I access, either my own, others, or, in fact this very page does not load css.
    All other sites I use works fine, also sites that are extremely design-heavy or imageheavy: loads quickly.

    I have tried four browsers (FF, opera, safari, chrome). I have updated them all.

    I have restarted the modem.

    I have cleared cache, history & all.

    I have restarted computer, I have switched network.

    Nothing works. It is very very odd: does anyone have any idea?

    As I say; this applies to _every_single_wordpress.com site.

    Please help.. :-/

    The blog I need help with is cuculidae.wordpress.com.

    #1143242

    Have you tried another computer?

    #1143243

    sorry, notawoodpecker – I forgot to say, yes, I have tried another computer.

    #1143245

    Well, it has to be something unique to you or the board would be flooded with similar threads.

    But, if you’ve tried all that, I don’t know where it would be.

    Doesn’t appear to be with WordPress though.

    #1143246

    yes, notawoodpecker – yes I am utterly unique ;-)

    it is driving me mental, but guess all I can do is to hope for better days – thanks for your time anyway.

    #1143300

    sorry people, and partics notawoodpecker, but I have done some fiddling and I get this list for what – in this case – Chrome is loading, not loading and how long it takes. Seems pretty weird; any suggestions?
    MacOs.

    #1143301
    #1143303

    timethief
    Member

    Have you tried any browser related troubleshooting? One of these may help.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

    #1143307

    timethief – thank you for your time, appreciate it.
    I am on a macbook pro, hence no IE.

    This is what I have done, over and over:

    1. updated and tested five browsers:
    Chrome 24.0.1312.57
    Firefox 18.0.1
    Safari 5.1.7
    Opera 12.13
    Camino 2.1.2

    2. cleared cache, history, cookies et al in all of them

    3. restarted

    4. deleted all wireless networks for re-detection

    5. restarted

    6. Third party cookies enabled, yes, in all five browsers.

    7. disabled all ext. & addons in all browsers

    8. restart

    9. loading with https – no luck

    10. checked what loads or not when, please see screenshot:

    #1143308

    timethief
    Member

    I tagged this thread for Staff assiatnce. Please subscribe to it so you are notified when they respond.

    #1143309

    Splendid, timethief, much thanks. It is mindboggling.

    #1143348

    richardmtl
    Staff

    Hi there,

    That is indeed quite the shock to see that screenshot! You mention that you tried a different computer; have you tried from a different network, like at a friend’s house, or a coffee shop? Maybe there’s an issue with your router, or your Internet Service Provider (ISP). Have you asked them? It seems to be that *.wp.com is blocked for you, for some reason.

    #1143365

    It is all very very odd. The errors I get back however seems to be mostly concerned about js and css. Please see this image from the error console in FF:

    #1143366

    Do you have another router you can try, even on a temporary basis?

    #1143367

    Thank you for your time, thistimethisspace- I actually have four networks, four routers.. same result :-/ The only thing – and this is far out there – that I can think of, is that the ads (that I usually not see, due to being logged in) is acting up somehow, and somewhere on my mac there is something conflicting.

    #1143368

    Sorry I couldn’t help (BTW as you can see I’m timethief logged in under my other username account). Staff will return to this thread to assist when they can.

    #1143369

    richardmtl, that’s what I was thinking — something in the modem/router or ISP.

    OP have you talked to your ISP about this?

    You mentioned more than one computer. Is one of them a laptop/notebook that you can take somewhere else and get on another network not connected to the one you’ve been trying?

    #1143371

    After a bit here and there, I cannot see any other way than that it somehow is my macbook. Other devices loads stuff as it should, so there must be some settings on my mac somewhere. I have fiddled with Network utility, airport utility etc etc and cannot find anything odd. Considering downgrading one browser and see. Anyway; should I follow this further I guess mac-forums would be the right place to go. Thank you all for your time.

    #1143372

    I should add that I tested with a proxy, and then all was nice and happy… ;-/

    #1143390

    richardmtl
    Staff

    I’m sorry we weren’t able to solve this for you. It still seems to me that it’s related to *.wp.com being blocked for some reason, and not a js issue, but it’s hard to tell without being to fiddle with it myself. :) Please let us know if you find any further clues and if I can help in any additional way.

The topic ‘ALL wordpress sites not loading css’ is closed to new replies.