Need help? Check out our Support site, then

Am I blocked from my own blog?

  1. manifenestration

    Hi, folks;
    So, I sat down to export a copy of this blog from WordPress, in preparation to transfer it to a new user. As I'm doing this, I discover that although I can get into any area of WordPress that I need, as well as the dashboard for my new blog,,, which I made private recently, I just can not get into.
    I click on Dashboard and the page starts to load, but it stalls.
    Same result if I click on Site Stats or any other option.
    I was able to put in a test post from the home page.

    Again, I click on the link, the URL starts to load, and then it just stops.

    Thanks in advance for any help you can provide.

    The blog I need help with is

  2. What browser and version are you using? Have you enabled javascript? Have you updated Flash recently?

  3. manifenestration

    Apologies. False alarm.
    Strangely enough, when I tried this using Safari, I couldn't get into the Dashboard, but when I did it in Chrome, everything wotrked fine.

    Thank you, though. I'll check my Javascript and Flash settings.

Topic Closed

This topic has been closed to new replies.

About this Topic