An active access token must be used create a new Site for the User.

  • Author
  • #2505252


    Can you please fix my account which cannot make a new blog since I joined due to the following unfixable error:

    “An active access token must be used create a new Site for the User.”

    I don’t have a blog yet. Obviously. It doesn’t matter what name I pick. This bug has been going on too long. Actually rather than just fixing it on a case by case basis, can you just FIX the bug so new users don’t have to come here.



    Im having the same issue – still no response?



    Hi @upcharm and @rhysholmes , usually when we see this it’s an issue with something being stuck in the browser.

    Would you be willing to try using an incognito or “safe mode” window, or logging out then clearing cache and cookies and closing the browser before re-opening it and logging in?

    If that still does not resolve it, please let us know and we’ll dig into this further. Thanks!



    Hi, same issue with me.

    I agree with supernovia, because im my case, my only secure way to create a site in is through tor browser and tor operates like a incognito mode, more stronger :)

    @supernovia, how can i create a site using tor browser ?



    @palataisi did you try clearing cache and cookies? Which browser are you using right now when you aren’t using tor?


    I am also facing the same issue, using the latest (5.0.6 – based on Mozilla Firefox 38.5.0) tor browser. Clearing cache and cookies does not solve the problem for me.

    To protect myself from harm, it’s important that I blog anonymously, and that means using TAILS, which uses the tor browser. It’s pretty much the only way of ensuring anonimity.

    The annoying bit is that the blog address i hoped to get is no longer offered to me, when I type it in it now, “blog” gets appended to the name.



    So for @endinghierarchy it doesn’t work in tor, but for @palataisi it only works in tor? It sounds like you may not have the same issue.

    But in every case I’ve seen this, the problem is ultimately something that’s stuck in the browser. Usually clearing cache/cookies helps but that may be different in tor.


    supernova, thanks for the response.

    Cahing and cookies might be the issue in tor, but this seems unlikely. The tor browser in Tails deletes its cache and cookies after every session. It starts as if it is a brand new install each time. Disabling all of the plugins and restarting the browser doesn’t help…Tor browser is a version of firefox configured to use the tor onion proxy, as I understand it. Perhaps wordpress is no longer wanting their bloggers to be anonymous or is sick of spammers using tor and wants to log an IP?

    Any way I can help you or the developers of wordpress debug this issue within tor? It debugs just like firefox.

    Could this be related to the other issue? The username was available two days ago when i registered my user name but now the system won’t let me choose that. Perhaps I tried so many times that that’s part of the problem now. Maybe the system thinks I’m a robot, especially since tor uses a different (apparent) IP every session.

    Could another user create a blog with this name, invite me on as a collaborator with admin rights, and then delete themselves so I was the sole owner of the content? No guarantee further steps won’t cuase problems, but it’s worth a try, and might clarify what the bug is…

    If not, a bug fix might be a long time in coming…. Think there’s any chance to convince a system admin to manually create a blog for me?




    Ah, I bet it’s because the site name matches your username. No one else should be able to register it, so it’s probably being blocked from that search.

    @endinghierarchy, try going to (while logged in.) It will ask if you want to create that site. Go ahead and click through to see if that will work.


    Brilliant! Thanks Supernova, that sorted it!



    Cheers, @endinghierarchy :)



    I’m going to go ahead and close this thread since any new issues are unrelated to the original problem — even if they have a similar error, the issue that caused @upcharm has been resolved, and others have been resolved by clearing cache and cookies.

    If anyone is still having this problem, please open a new thread or get in touch with us here:

The topic ‘An active access token must be used create a new Site for the User.’ is closed to new replies.