An active access token must be used create a new Site for the User

  • Author
    Posts
  • #2585101

    Hello,

    I just created an account on WordPress and I am trying to create a website but I am getting the message “An active access token must be used create a new Site for the User.”. I can see that is a usual problem here because a lot are complaining about this. I tried to create the website using Chrome and IExplorer. I cleared the cookies in Chrome, I tried to create the website also in an incognito tab ( here I couldn’t even pass over the “finding domain” step ) but without any success…Help please…?

    Thank you!

    #2585257

    Hey there,

    We have had several reports of this issue. If you haven’t had any luck in resolving the problem, I’ll be happy to walk you through debugging this. Let me know, thanks!

    #2585264

    seattlespice
    Member

    How do I fix this?

    #2585265

    timethief
    Member
    #2585266

    How do I fix this?

    Yes, follow the steps that @timethief referenced. If that doesn’t resolve the problem, let me know, and I will assist you with debugging. Thanks!

    #2585275

    frankcrayon
    Member

    I’m getting this error constantly when using the Tor browser. I can’t create a blog, and also can’t edit my own profile. Has anyone found a work around? I tried clearing cookies and cache, no change. What exactly is an “active access token” – is it a cookie? a session ID? It would help to debug this problem if the error provided more helpful information.

    #2585276

    timethief
    Member

    When we need Staff help with issues Volunteers cannot resolve like this one we type modlook into the sidebar tags on our forum threads. I did that for you. How do I get a Moderator/Staff reply for my question? https://en.support.wordpress.com/getting-help-in-the-forums/#how-do-i-get-a-moderatorstaff-reply-for-my-question Then we subscribe to this thread so we are notified when they respond. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

    #2585277

    timethief
    Member

    @frankcrayon
    What is the exact URL starting with http:// of the site you refer to please?

    And, exactly which username account registered that site?

    I’m asking because we cannot accurately answer questions posted here until we have confirmed the URL referred to and verified the hosting. And, that is why we are all prompted to provide the relevant URL when we create a new thread.

    #2585278

    Hi @frankcrayon,

    It looks like you might be experiencing the same issue described here:

    https://en.forums.wordpress.com/topic/active-access-token-problem-using-tor-browser?replies=23

    Could you open your developer console and let me know if you’re running into any kind of error in the network tab or console when you visit WordPress.com and try to create a new site? You can toggle the developer console under Tools->Web Developer->Toggle Tools.

    Also, could you let me know how you created your account with the username only? Did you use the signup here?

    https://wordpress.com/start/account/user

The topic ‘An active access token must be used create a new Site for the User’ is closed to new replies.