anchor text still not working!

  • Author
  • #761303


    Hi, (again),
    My anchor text is not working. I click the “link” button when I am posting and the little box pops up and I put the web address in and what I want as the anchor text. I click okay and nothing happens!!!!!! Am I doing something wrong????? Or does my computer hate me?
    Please, please help!

    The blog I need help with is



    Oh, sorry the website I want this on isn’t the one linked to my username it is
    that’s the one.



    It sounds like you have a browser issue or a connectivity or Flash issue. Please undertake some troubleshooting.

    1. How are you connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    2. Are you using http:// or https:// see

    3.Which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies?

    5. Is your browser version up to date? You can upgrade any browser version here.

    6. Do you have third party cookies enabled?

    7. Do you have JavaScript enabled?

    8. Do you have another browser you can try?

    9. You can use this link to see if your Flash is up to date. If it’s not up to date then this is where to download and install the latest version of Flash.

    10. Have you had any recent operating system and/or security program updates?



    Review of steps of how to take to create links in posts and pages.
    Any text one wants to link to is called anchor text. You type the anchor text and then use your mouse to highlight (select) it. Then you click the chain icon and complete the pop-up form that appears by entering the URL.
    <a href="URL HERE">Highlighted anchor text here</a>



    I use Google Chrome, and I just went through and deleted all cookies. I have’t been using Google Chrome for that long, so I think this is the newest version.
    Additionally I realized I wasn’t using http:// when I copy/pasted.
    It still doesn’t work.
    When I possibly get my computer to do this will the anchor text show up on the editing page or just the blog?



    I just looked at the page of how to do it on and realized I have been a TOTAL idiot the whole time!!!!!!!
    Stupid, obvious mistake.
    Never mind about this whole thing!!!!!! :D



    I did it!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!



    That’s good to know. Thanks for updating the thread and marking it resolved. :)

The topic ‘anchor text still not working!’ is closed to new replies.