< and > in one place

  • Author
    Posts
  • #760855

    gymkaltu
    Member

    I can’t use > after < if i write so, wordpress simply cuts out that part(i think system thinks “invalid tag, I need to remove that”).
    real example there i need such symbols, linux bash:
    < is for input
    > is for output
    ofcourse there is workaround, i can write “& l t ;” and “& g t ;” then everything works, but that work should(and in all other sites it does) do “code” tag.

    The blog I need help with is mpitn.wordpress.com.

    #761059

    Are you posting code snippets or programming?

    #761060

    I should have checked your site. There is a shortcode for posting code on your site and it covers a good number of languages.

    #761132

    gymkaltu
    Member

    “code” tag solves my problem, so why on comment edit window there is option to add “text” and not “[code]text[/code]”??? “text” is useless… in all internet there is only code tag and in wordpress there is 2.

    #761133

    gymkaltu
    Member

    “code” tag solves my problem, so why on comment edit window there is option to add “text” and not “[code]text[/code]“??? “text” is useless…

The topic ‘< and > in one place’ is closed to new replies.