Annoying Moderating Comments

  • Author
    Posts
  • #223729

    a81g567n
    Member

    I know I’ve seen this here before, but I can’t seem to get it right. How do I stop moderating comments?

    #223986

    vivianpaige
    Member

    From your dashboard under settings>discussion unmark “Administrator must always approve comment” Also, make sure that under general settings, you have unchecked the box “Users must be registered and logged in to comment.”

    #223987

    a81g567n
    Member

    Thanks. That worked! :)

    #223988

    vivianpaige
    Member

    Glad to help :) Can you mark this resolved?

The topic ‘Annoying Moderating Comments’ is closed to new replies.