Annual Report

  • Author
    Posts
  • #2191643

    timethief
    Member

    I sent a request for help too.

    Too bad you did that. I removed the tagging here because the last thing Staff need is duplicate support requests in two different places.

    #2191660

    auxclass
    Member

    Interesting this year – my mapped domain got two reports this year and they seem to be sending reports to a bit lower traffic level than last year – but the reports have trickled in for 3 sites I admin (2 of mine and 1 for some retired friends that I run for them

    #2191662

    climatesight
    Member

    I have the same problem as kostiukg. My login does not work for the annual report link.

    #2191683

    gibrown
    Staff

    @kostiukg and @climatesight

    I can see both of your reports and they are working for me. Can you give more details about what you are seeing when the login fails?

    – What browser are you using?
    – Were you logged out of WP.com when you clicked on the link and then entering your login/password failed?
    – What is the URL address in the title bar when it fails? It should be your-domain.com/2014/annual-report/

    If you can take a screenshot of it failing that might help also. http://en.support.wordpress.com/make-a-screenshot/

    Thanks and sorry for the difficulties.

    #2191685

    wanwan0402
    Member

    Hi,
    I have two blogs, one I have received report, but the other one not, please send me the annual report thanks! This blog: http://mariatitovatheswan.com/

    #2191686

    kostiukg
    Member

    @gibrown Thank you for your help. I have tried Chrome and Firefox, no luck. I did log out of wp.com When the login fails, nothing pops up – the password box reappears empty. I reset my password, no luck. I did a screenshot, how do I send it? Here is the URL https://kostiukg.wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fgregkostiuk.com%2F2014%2Fannual-report%2F

    #2191690

    climatesight
    Member

    @gibrown I am using Chrome, I was already logged into WP, and there is no login-failed message – the login page just refreshes empty.

    #2191696

    gibrown
    Staff

    @kostiukg if you upload the image to the media on your site I can get to it. Just go here: https://kostiukg.wordpress.com/wp-admin/upload.php

    Thanks!

    @wanwan0402 emails are still getting sent. You should get your second one sometime in the next few hours.

    #2191697

    kostiukg
    Member

    @gibrown Thx, I put the image in my media.

    #2191699

    gibrown
    Staff

    Great, thanks for the help. We’ll try and track this down. Sorry for the difficulties.

    #2191703

    gibrown
    Staff

    @kostiukg and @climatesight logging in to get to your reports should work now. Sorry for the hassle. We tried to improve some corner cases that caused login problems, and created some worse ones.

    Thanks for your help and patience.

    #2191706

    kostiukg
    Member

    Thanks for helping, unfortunately it still does not work. When I log in, the correct URL briefly appears and then the login reappears. If I attempt a login it claims the log in is empty. I uploaded the screen shot to my media. Thanks.

    #2191708

    climatesight
    Member

    Not working for me either, with exactly the same problems as kostiukg.

    #2191710

    jenniferhay
    Member

    I’m having the same issue. Unable to access. It just refreshes without the password, and I re-enter and nada. I changed the password, and can log into wordpress fine, but not the report. I unlinked jetpack from my wordpress then reconnected, still nada. Cleared cache too. Would love some help accessing the report.

    #2191712

    jenniferhay
    Member

    I turned off the block on 3rd party cookies and that resolved it

    #2191717

    gibrown
    Staff

    Blocking of third party cookies will almost certainly prevent access to the annual report when using a mapped domain.

    #2191725

    kostiukg
    Member

    @gibrown – the annual report link does not work with Firefox or Chrome, I tried Explorer and it worked.

    #2191729

    gibrown
    Staff

    @kostiukg we haven’t been able to reproduce any additional problems logging in (unless there is a plugin blocking third-party cookies).

    I’m guessing you’re running into problems due to old cookies in your browser or some plugin you have installed. You can test this out by opening the link in a Chrome Incognito window and try logging in there. If that is the problem clearing cookies will probably solve the problem. Though fortunately Explorer is working for you.

    #2191731

    I rec’d the Annual Report on two of my active blogs. Thanks! One looks great, but the other failed to download from your email link. The intro page just sits there flashing dates. Any problem with that? I’d really like to see the full report. Again, thanks!
    My blog is lightinthedarkparanormal.wordpress.com

    PS: I’m using Chrome on a Linux machine, and my other blog report downloaded just fine on the same computer.

    #2191743

    gibrown
    Staff

    Hi @propertyownersnetwork

    I see your second report fine at http://lightinthedarkparanormal.wordpress.com/2014/annual-report/

    The fireworks can sometimes cause performance problems in the browser. There is a pause button in the upper left corner you could try clicking to see if that helps. Also of course make sure Javascript is enabled, but since you saw the other report I assume that is true.

The topic ‘Annual Report’ is closed to new replies.