Answers to Comments – not lining up

  • Author
    Posts
  • #1096524

    ced1213
    Member

    Hi,

    I am using the Chateau theme. When someone leaves a comment I go in and approve it and then hit Reply. But my answer looks like a new comment, rather than indenting to the original comment, so you don’t know who I am responding to. Do I need to set something up? If so, I can’t figure out where?
    Help please.

    my blog is: http://www.canapesandchocolate.com

    Thanks!!

    The blog I need help with is canapesandchocolate.com.

    #1096668

    timethief
    Member

    That is called comment threading or comment nesting. It’s not enabled by default so you must have selected it. You can disable it on this page > Settings > Discussion

    4. Enable threaded (nested) comments __ levels deep- Turn on this option to allow visitors to reply to other comments inline/nested. When turned on it can allow for better discussions and responses. We suggest using a maximum of 3 levels deep. Anything higher and the theme layouts may not work as expected. Note: Enabling the setting only applies to new comments since existing comments don’t have any threading date. However, disabling this setting applies to all comments. http://en.support.wordpress.com/settings/discussion-settings/#other-comment-settings

    #1096790

    ced1213
    Member

    Thanks Time Thief – as usual, you make all the problems so simple to solve!

    #1096791

    timethief
    Member

    You’re welcome and best wishes.

The topic ‘Answers to Comments – not lining up’ is closed to new replies.