anyone else having trouble with booksmart 1.8.1?

  • Author
  • #120668

    i’ve been slurping my posts using Booksmart (the app from and succesfully imported over 90 posts. since upgrading booksmart to 1.8.1, i have not been able to slurp…i am told that my wordpress username/password is incorrect….trust that i have checked this repeatedly and i am entering the correct username/password.

    anyone else able to or not able to slurp from your wordpress blog?



    Do you have to give it a URL as well? I don’t think any of us here have used this site so can you provide some more details about what specifically you are doing so we can try and help?


    in the application Booksmart, i click on IMPORT BLOG, then i am given the option for several blog services (Blogger, Live Journal, OurStory, Typepad and once i select, i am asked to give my WordPress username and password. in the past, this has led to Bookmart “slurping” (importing) my entries for me to format in a book template. lately, i enter my username and password and i get an error message saying that the given username and password do not work with my blog service.


    frustrating because i was oh so excited to have my blog in book form!

    i am working with support folks, but the problem is so to be solved…



    Any luck on this yet? I tried it tonight and it’s not working. I get the same error you spoke of.


    i am so sad and luck tonight either…i do have a blogger account and tested to see if i could access a blog there and i could…even more frustrating.

    so…i am waiting and hoping. blurb tech support is not impressive.


    This is not about the Booksmart (the app from Are you aware that there is a way in which you can order your blog in book format?


    are you saying that wordpress will print and bind my blog in book format?



    No, they’re not a printer. But there is a way to arrange things so that it’s easier to read your blog online as if it were a book, and that also helps if you wanted to take a copy to a regular printer.


    Raincoaster is right. That’s what I meant to draw attention to.


    right…this much i knew…oh well…thanks for jumping in the conversation…



    I’ve just downloaded booksmart for the first time, tried to slurp my wordpress blog and… nothing.



    Have you contacted “booksmart”? If the earlier version worked and the newer one does not then it seems logical that they are the folks you need to contact.


    sorry all…i haven’t checked in lately…yes, i have spent hours waiting and writing with booksmart’s tech support…nothing.




    hello WP lovers..:-)
    I try to upload my wordpress blog by using Booksmart (vers in order to have it printed but there is no way.
    No problem with login & pass. Booksmarts lets me choose my blog among the ones I write for.
    Later he searches for it and says : ” A connection to tbe blog could not be established’ followed by ‘Double-check there is an active connection to the internet. If so your internet provider could be down or experiencing high demand.

    Try again later. Booksmart could not read the blog.

    Now: the internet connection works properly. The blog is readable from the web. So, where’s the matter? I tried to check the firewall as well.



    Hi, I just wrote booksmart as I have had the EXACT same problem. I am on version 1.9 on my mac and 1.8 on my windows computer and neither can connect with WordPress. They say my user name and password are wrong. If I get any feedback from booksmart I will post it.


    yes, please let us know if you hear.

    so frustrating! actually, i totally gave up.

    i vote for wordpress to figure this out “in house”…do you know how many people would take advantage of this as a service? go wordpress, go!

The topic ‘anyone else having trouble with booksmart 1.8.1?’ is closed to new replies.