Anyone having probs with Sandbox

  • Author
    Posts
  • #395251

    This moring my left hand panel has repositioned it’s self to the foot of the page and my central content panel is now on the left. I haven’t changed anything and haven’t had any problems before. I’m using an original sandbox theme, is this to do with the new sandbox upgrade? I haven’t clicked to apply the upgrade to my blog, so I don’t really understand – anyone else having a problem ?

    The blog I need help with is wholelottalovely.wordpress.com.

    #395391

    At least one other sandbox user has reported this.

    If you give us a link to the blog we can take a look.

    #395393

    vivianpaige
    Member

    Me, too! And I emailed them and told them. They blamed it on me!

    #395396

    vivianpaige
    Member

    Of course this just HAD to happen when they are heading off for a week! I can’t live with my blog looking like this for a week.

    #395402

    vivianpaige
    Member

    I think it has something to do with the sidebar definitions but I can’t figure out what.

    #395415

    Take a look it’s http://www.wholelottalovely.wordpress.com, it looks awful!!!

    #395416

    Yeah Vivian, this is absolutely lame. P2 is broken, Sandbox is broken and where are staff? Off for a weekender for fish and chips.

    #395418

    My blog using sandbox is not broken, http://opposablethumbz.wordpress.com/ , but there are a number of people with issues.

    #395421

    Wait, I just thought of something. How many of you switched to sandbox 1.6.1? If you did, switch back to 1.1 instead. I switched back because no comments were showing on pages with 1.6.1.

    #395435

    vivianpaige
    Member

    I never switched. I haven’t done a damn thing to my blog IN MONTHS except post. And I emailed them BEFORE they went on vacation!

    The problem is somewhere in the sidebar. They changed the definitions (did this before on the search widget), which I’ve found but the list stuff is what is breaking the format. I’ve been playing with it but I’m not a CSS guru.

    I can’t BELIEVE they would make changes and then go on vacation.

    #395437

    I can’t BELIEVE they would make changes and then go on vacation.

    Sadly I’m not surprised really.

    #395440

    thehline
    Member

    Hi all. Not to worry. We’re still monitoring things while we’re participating in our meetup. We’re looking into this issue and will update you with news on that ticket and in this thread.

    Thanks for your patience!

    #395441

    vivianpaige
    Member

    I figured out part of my problem by looking at @thesacredpath‘s blog. However, my sidebar will NOT return to the top. I’ve probably screwed something else up that when you guys get around to fixing what you broke will probably cause me another problem.

    What I managed to fix was in the sidebar definition – I need to add
    float:left
    in order to override the list thing.

    #395442

    saij
    Member

    yep, I’ve done been affected. Check out: http://www.saij.wordpress.com, my sidebars are way at the bottom.

    I can live with it for a while, it’s not the end of the world. I understand y’all are out of town doin’ your thang, and I know you’ll fix it when you get back. Besides, at least the content is readable! That’s the important part. But, I’m curious as to what would cause it on all of our blogs simultaneously.

    thesacredpath, nice layout, man. I dig it.

    #395445

    @wholelottalovely, yours should be fixed! I’m working on the others.

    #395446

    @saij, I think I’ve got yours fixed too.

    #395448

    vivianpaige
    Member

    And mine?????????

    #395449

    saij
    Member

    wow! Thanks, Designsimply! Talk about fast. Well, that’s why I love wordpress. :)

    #395451

    @vivianpaige, just got yours fixed, can you check it now?

    @saij, plus you had really good timing on this one. ;)

    #395452

    vivianpaige
    Member

    just checked – only one sidebar restored. other one isn’t there (and yes, I need to move everything else around again – arrggghh!)

The topic ‘Anyone having probs with Sandbox’ is closed to new replies.