API Endpoint URL

  • Author
    Posts
  • #43469

    tramv
    Member

    Can anyone help me figure out what my “API Endpoint URL” is so I can cross-post from blip.tv?

    #43685

    andy
    Member
    #44043

    Flickr won’t accept this when I try to add my blog.

    My blog is silkwormdiaries.wordpress.com

    so, my endpoint, I think, would be

    http://silkwormdiaries.wordpress.com/xmlrpc.php

    but Flickr keeps telling me “endpoint you entered was not correct.” So, maybe this is a Flickr problem and I will ask there, but just wanted to double-check here.

    #44044

    drmike
    Member

    That’s what it says on their website:

    Note: WordPress users, your API Endpoint is
    http://your.blog.address/xmlrpc.php

    edit: Worked fine for me.

    #44048

    mitchteryosa
    Member

    Same here, it doesn’t work for me… :(

    #44049

    timethief
    Member

    Please report your problem to staff by email support@wordpress.com

    #44073

    alifatah
    Member

    same thing happened to me … Flickr keep saying that “endpoint you entered was not correct .. can anyone tell me ?

    #44074

    crickinfo
    Member

    same her…………

    #44075

    timethief
    Member

    @alifatah and crickinfo
    Volunteers answering forum questions cannot help you with this issue. Have you contacted staff? http://wordpress.com/contact-support/

    #44076

    danb47
    Member

    worked for me!!

    #44077

    timethief
    Member

    YAY! :)

    #44078

    kjmeow
    Member

    Actually I just try it again…
    When I type in the whole thing, it said wrong result…

    Then I took away the “http://” and it works fine.

    “yourblogname.wordpress.com/xmlrpc.php”

    I guess it depends on the broswer?! Anyway, hopefully this helps.

    #44079

    @kjmeow
    Thanks for posting that, It may help others in the future.

    #44084

    hey kjmeow… thanx a lot. did help me with my problem. was having the same problem and i use mozilla. dint bother trying it in IE (if ur guess of browser dependent settings is right). but removing the http:// did work.

The topic ‘API Endpoint URL’ is closed to new replies.