Need help? Check out our Support site, then

API is invalid

  1. I have the very same thing. Akismet just stopped working a few hours ago and my key which has worked for months is now supposedly invalid.

    Could it be the server is down? I'm hosted at Ipowerweb, and I know of at least one more case at yet another host.

  2. Same problem here. I'm at the stage of trying to understand the problem, and have read all the above posts. The key has worked fine in the past.

    When I saw the link that burnetts posted, I couldn't get it to work in my browser, which is through my ISP, and is different from the webhost. Unfortunately, I cannot SSH into the webhost account; only access it from CPanel, and trace is only allowed there for email addresses.

    Running a trace from my computer:
    Trace failed, no such host
    (note that http: and // have both been snipped so the link isn't live)

    I'm thinking that there is some sort of larger DNS issue this morning.

    Should anyone be able to do a trace from their PC to and should a lookup occur?

  3. This doesn't sound like the lingo we speak at ...

    here comes Mark ...

  4. Please read

    There IS a dns issue here.
    The key might say it is invalid - but it probably still works (mine is doing so on my blog)

    It is a priority of ours so relax and look forward to the weekend :)

Topic Closed

This topic has been closed to new replies.

About this Topic