Need help? Check out our Support site, then


Apostrophe 2 Theme blurred photos of featured image on home page

  1. florenceandfreddie
    Member

    Hi, Can anyone help. I use the Apostrophe 2 theme on two of my blogs. It's great. Really like it. However, I have noticed over the last few days that the featured image on the home page are blurred. They never used to be. The photos in the post are fine. Any ideas on how to put this right or any help would be really appreciated. The image size maybe an issue?? I don't want to change themes unless I have to. Thank you. Florence

    The blog I need help with is florenceandfreddie.com.

  2. I see Gema on your site mentioned above, and this thread is marked as resolved - are you all set?

  3. florenceandfreddie
    Member

    Hi Kathryn, Thank you for coming back to me. Yes, I decided to change themes. I am still using Apostrophe 2 on another (free) blog but I am leaving that one for now. It is strange. When you go onto the home page, for a split second the images are clear and then go blurred. Thank you again.

  4. I'd be glad to take a look at the other site if you want to provide a link to it.

  5. florenceandfreddie
    Member

    Thank you Kate. The link is https://florenceandfreddiepart4.wordpress.com/
    Although the blog name is a A Complicated Caterpillar.

  6. Thanks for the link. I don't actually see any images on your homepage at all: https://cloudup.com/crEUWdyh8Kj

    I just tried resaving your Content Options in the Customizer to see if that helps.

    If you still see blurry images, could you please upload a screenshot of the full page to help in troubleshooting?

    Here's a guide on how to make a screenshot: http://en.support.wordpress.com/make-a-screenshot/

    You can upload the screenshot - in a graphic format like JPG, PNG, or GIF - in your Media Library so I can see it. Thanks.

  7. florenceandfreddie
    Member

    Hi, I have just taken a screen shot and uploaded it to my media library. Sorry, I am not sure how to upload it to help in trouble shooting. Thank you for your help.

  8. Thanks for uploading it and sorry for any confusion. I just meant that by uploading it, you would be helping to troubleshoot the issue.

    I'm looking at your full-sized image here but it looks completely sharp to me: https://florenceandfreddiepart4.files.wordpress.com/2017/08/screen-shot-a-complicated-catterpillar.jpg

    Just to confirm, is this the image that looks blurry at your end?

  9. florenceandfreddie
    Member

    Hi, The images on the posts are great. The front page featured images are blurred...fuzzy. It changes in split second when I hit the home page. I suppose I saw them before so I now notice the difference.

    It isn't a huge issue with that blog, honestly Kathryn. I am grateful for the free blog.

    The initial problem was really with my two main blogs. I have now changed both of those themes from Apostrophe to Gema. I am happy with everything. Thank you for all of your help it is really appreciated.

  10. OK - thanks for letting me know, and glad it's not a major issue. Feel free to start a new thread if you need help with anything else!

You must log in to post.

About this Topic