Apostrophe s (‘s) becomes \’ in subscription widget

  • Author
    Posts
  • #420984

    Hello all,

    My blog is at http://alanoldstudent.wordpress.com/. The name, as you can see, is “Alan Oldstudent’s Musings.”

    I just now added the subscribe widget. In the optional text portion of this widget, when I write “Alan Oldstudent’s” what shows up is “Alan OldStudent\’s.”

    There has to be some way of entering that apostrophe so it shows up without the backslash.

    Please advise

    Regards,

    Alan OldStudent

    The blog I need help with is alanoldstudent.wordpress.com.

    #421109

    Contact staff so that they can fix that. They will have to fix that.

    http://en.support.wordpress.com/contact/

    #421112

    Thanks SacredPath,

    Once again, you’re to the rescue!

    I’ll mark this topic resolved as soon as I hear from them.

    Regards,

    Alan OldStudent

    #421113

    You’re welcome.

    #421276

    Here’s an update:

    I haven’t heard back from support yet. I expect they’re a bit swamped right now, as they took a few days off to have their conference.

    Meanwhile, I have other questions about this widget, but I’ll post them in a separate thread to keep from muddying the waters around here too much.

    Regards,

    Alan OldStudent
    http://alanoldstudent.wordpress.com/

    #421357

    Here’s another update,

    Several hours ago, wordpress.com sent me an email telling me that they had fixed the problem, and indeed they had.

    Thanks to TheSacredPath and wordpress.com support!

    I’m marking this issue RESOLVED

    Regards,

    Alan OldStudent
    http://alanoldstudent.wordpress.com/

    #421359

    You’re welcome.

The topic ‘Apostrophe s (‘s) becomes \’ in subscription widget’ is closed to new replies.