appearance, number of posts showing

  • Author
    Posts
  • #986551

    donlouis
    Member

    I have “Readings Settings” set as “Blog pages to show at most 2 posts,” but many more show.
    How can I fix this?
    Blog url: http://donlouis.wordpress.com/

    The blog I need help with is toxicfreehealth.net.

    #986737

    macmanx
    Staff

    You have Infinite Scroll enabled, which overrides this setting.

    At Settings -> Reading, you’ll also need to uncheck “Scroll Infinitely.”

The topic ‘appearance, number of posts showing’ is closed to new replies.