apperance issue with blog

  • Author
    Posts
  • #1100370

    footfrica
    Member

    My blog with an oxygen theme is not displaying as the template. I’ve gone through the troubleshooting but still no luck. please help

    The blog I need help with is footfrica.wordpress.com.

    #1100499

    raincoaster
    Member

    That’s one of the very configurable new themes, and there are tricks to get it to work the way the example shows. If you look at the Oxygen tag of the forums, you’ll find a lot of suggestions.

    #1100556

    footfrica
    Member

    Please can you direct me to one which comprehensively spells out what I have to do. All the ones that I’ve tried haven’t been to my success

    #1100558

    justpi
    Member
    #1100565

    footfrica
    Member

    hi Justpi thanks for your reply. The link you sent is the one that I have attempted to use with no success

    #1100568

    justpi
    Member

    What exactly are you having difficulty with? The showcase template?

    #1100570

    footfrica
    Member

    yes the showcase template is not coming up

    #1100575

    justpi
    Member

    You create a page in Pages > Add New, give it a title but add no content, select the Showcase template from the pulldown in the Attributes module, publish the page. Then you go to Settings > Reading, click the option “Front page displays” > “A static page”, select the page you created from the “Front page” pulldown, scroll down and click Save Changes.

    But you’ve done all that. The main column of your blog front is displaying a “Recent Articles” section and a “More articles” section: that’s the showcase template alright. Aren’t you seeing these two headings?

    #1100576

    footfrica
    Member

    Yes I can see that. Perhaps I am refering to it wrong. My issue is not being able to get the large image at the top of the page to show. I have increased the pixel size to the required size but still nothing. How do I accomplish this? Thanks for your patience I am not very savvy with the internet.

    #1100587

    justpi
    Member

    You mean the slider. This requires marking at least one post as a sticky (you haven’t done that), setting a featured image to it (you’ve done that), and making sure the image is at least 750px wide (only the one of your three featured images is wide enough).

    To mark a post as a sticky when you create the post, you click the Edit tab next to “Visibility” in the Publish module, check the option “Stick this post”, click OK. For an already published post, it’s faster to go to Posts > All Posts, hover over the title of the post, click Quick Edit, check the option “Make this post sticky”, click Update.

    Your “wael-gomaa” image is only 455px wide, your “cooltext849554223” is only 304px wide, your “wilfried_bony02” is 800px wide. So at the moment you can only mark the post with the “wilfried_bony02” image as a sticky.

    #1100601

    footfrica
    Member

    I’ve seem to have made progress but now that the slider is up I cannot see the “Wilfried-bony02” image that is in the slider itself when I am viewing from the computer.

    #1100605

    justpi
    Member

    Your blog front appears as expected now (slider and image and everything). So please rephrase, as I don’t understand your question: “when I am viewing from the computer” as opposed to what?

    #1100607

    footfrica
    Member

    On a mobile device the blog front is fine but on a computer I cant see the image in the slider.

    #1100609

    footfrica
    Member

    I’ve sorted it now. Thanks for all help really appreciated

The topic ‘apperance issue with blog’ is closed to new replies.