Are there currently "Display Issues" with WordPress.Com ?

  • Author
    Posts
  • #1017448

    Support please Mr WordPress !
    Do you curently have Website issues ?

    1) My Slldeshow Controls initially have 1x “Back Symbol” and 2x “Pause” symbols – e.g. NO “Forward” Symbol ? See here – http://kiwozikonnections.wordpress.com/

    2) In the other Slideshow type (i.e. generated from Gallery Pictures) the individual pictures are merged/overlapped with each other and positioned over to the left (not centred). See here – http://kiwozikonnections.wordpress.com/base-camp/manipulated-images/#jp-carousel-1665

    3) Occassionally when accessing the main website – http://kiwozikonnections.wordpress.com/ my Browser wants to use “Compatibilty Mode”.

    I am running Win XP; IE8. I have the latest versions of Flash & Java. All cookies/browsing history has been deleted etc and I am not experiencing any problems anywhere else.

    PLEASE ADVISE – thank you.
    Blog url: http://kiwozikonnections.wordpress.com/

    The blog I need help with is kiwozikonnections.wordpress.com.

    #1017539

    hnsaifi
    Member

    Everything on your site is working absolutely fine as it should be. I’m using Chrome 22.0. Clear your caches and try viewing your site again.

    #1017542

    Hi hnsaifi,
    Thanks for your response. No, no change my end. . .plus I have my IE set to delete all browsing history on exit by default as well (so never really any build up in there).

    I’m not good at these forum things – is it possible to send a “screen dump” in this reply section ?

    #1017543

    hnsaifi
    Member

    No you can not upload attachments here. But you can upload the screenshot to any other place and post the link here.
    PS There are many reports about galleries and slideshows today. There maybe a bug. I have flagged this post for staff attention.

    #1017544

    justjennifer
    Moderator

    You may be encountering the overlapping and image alignment problem in the Gallery Image Carousel if Internet Explorer is in Compatibility Mode.

    #1017547

    hnsaifi
    Member

    I’m using Chrome 22.0. I saw a query in the forums. When I click on the gallery there’s no carousel feature. The image permalink is opened. Is carousel optional now?

    #1017548

    hnsaifi
    Member

    Sorry wrong thread to post.

    #1017550

    raincoaster
    Member

    I have also found out there are some nasty, nasty viruses going around right now for IE users. My default for now for IE users is going to be “use a different browser”.

    #1017552

    OK covering above points –

    1) Here are 2 screen dumps a) The overlapping/one side carousel pictures and b) The two pause buttons and no forward button – http://sdrv.ms/UbNA6W

    2) The “Compatibilty Mode” only comes up occassionally…and is happy to be turned off again without objection.

    3) Virus protection good, up to date, very clean and I have a very tight security approach.

    #1017555

    justjennifer
    Moderator

    Sorry to say this again, but can you confirm that you are not in Compatibility Mode when viewing the Image Carousel. That part of the screenshot is cut off.

    As far as the slideshow, I do recall that someone else was having a problem with that within the last year, but do not recall the solution.

    Since this thread has been marked already for staff assistance, please be patient until they get back to you.

    Also, you may not like to hear this but support for IE8 will soon go the way of XP. You may want to look at either Firefox or Chrome. http://browsehappy.com

    #1017556

    justjennifer
    Moderator
    #1017558

    raincoaster
    Member

    I’m talking about a zero-day exploit. In other words, there is NO virus protection that currently exists against this.

    #1017559

    Yes, I confirm NOT in compatibilty mode with any of these issues. “Compatibility Mode” was just an incidental side issue I noticed, but it only occured occassionally and was always only on initial access to the main page – I simply turned it off there and then and continued browsing.
    OK thank you for letting me know staff are aware of this thread.
    Yes I was waiting for someone to mention the ageing technology of XP; IE8 etc – they probably match their owner :) … however I am reluctant rip the engine out of the car just be cause the spark plugs need replacing.

    #1017560

    hnsaifi
    Member

    OK thanks @jennifer.

    #1017612

    Hi kiwozikonnections,

    Can you try IE9 and let us know if that solves it? We are slowly deprecating support for older version of Internet Explorer. :)

    #1017616

    justjennifer
    Moderator

    @coffeemanmatt- /backstage whisper…. the OP is using WinXP. No support for IE9.

    #1017635

    Hi @coffeemanmatt
    Jennifer is quite correct on both her recent comments –
    a) “Both Win XP & IE8 are getting a little old” (I do recognise this).
    b) “IE9 requires a later OP than XP”.

    IE as a browser generally, seems to be first in the firing line for many as soon as there is a hint of trouble, however I am not one to have 2 or 3 different browsers in order to correct a problem that really lies elsewhere.

    I certainly don’t consider “Microsoft” as god of my computer either, however I take some consolation that they have been happy with IE as their default browser ever since I can remember. It is also worth noting that they will continue to support XP until early 2014. With these points in mind, I suggest WP are a little premature in starting to deprecate their support – be it for Win XP or IE8.

    #1017636

    timethief
    Member

    @kiwozikonnections
    Hi there,
    re: IE9 requires a later OP than XP
    I’m still running XP on a 4 year old PC but the IE issue doesn’t phase me. I stopped using it way back when IE6 was the version of the day. I use Firefox 15.0.1 currently and I don’t experience any of these issues that I see people on the forums experiencing. If you are so inclined, you can download it here http://browsehappy.com

    however I take some consolation that they have been happy with IE as their default browser ever since I can remember.

    You’re kidding, right? Even Microsoft stopped supporting IE6 albeit long after everyone else refused to support it and clearly stated the truth. IE6 was the worst browser ever!

    #1017642

    Hi timethief,
    I wasn’t aware there was an “IE issue” – I certainly haven’t raised one ?
    I have simply raised a display issue not experienced anywhere else except on my WP website. Likewise I’m not sure how we got way back to IE6, however to clarify my earlier statement by example – if one moves to Win 8 it still comes with IE v10. I am pleased that Firefox is working well for you and I’m sure there are many others with their preferred browsers and good experiences too – however to keep this forum on track – I have a fault that is only apparent on WordPress and I am simply seeking to correct this, not band aid it. If WP tell me that their websites are not compatible with XP and/or IE8 I will sadly accept I have been left behind.

    #1017643

    timethief
    Member

    I apologize for taking you off track. I forgot to say also have IE8 and I’m not experiencing issues viewing your blog with it.

The topic ‘Are there currently "Display Issues" with WordPress.Com ?’ is closed to new replies.