ARG! Dashboard-anything is slower than a sloth!

  • Author
    Posts
  • #970112

    nathankathy
    Member

    For the last month or so any time I have logged into my dashboard it almost crashes my Mozilla browser, it’s so slow. Typing takes almost a minute to see after I’ve input it. I have to wait 5-10 seconds each time I move the mouse over any kind of link before it registers to click. This only happens when I’m logged into my dashboard, my blog seems to run fine when I look at it as a guest. We have high-speed internet and no problems accessing proxies. It just seems to have started randomly. I thought it might have been related to installing Covenant Eyes on our computer, but realized the prob had started before that (and this happens on NO other website). What is going on?!???

    The blog I need help with is natnkat.wordpress.com.

    #970201

    nathankathy
    Member

    PS – everything seems normal when I’m logged in and not on my blog (like now, leaving this comment) but the second I click on my blog and I’m logged it, it turns into molasses.

    #970292

    nefertizahra
    Member

    Same issue here, only my whole blog loads extremely slowly. This began just after the latest infinity scroll implementation. I’ve been waiting since then for things to speed up, but just the opposite is happening – it’s becoming slower by the week. I have the highest speed internet, infinity scrolling is deactivated (& I have footer on Twenty Eleven theme, which auto-deactivates infinity scroll – but still shows “Load more posts” rather than “Older posts” at end).

    Does anyone know why things are so slow lately?

    Thank you!

    #970293

    timethief
    Member

    I have flagged this thread for Staff attention.

    #970312

    kardotim
    Member

    Do you also encounter this issue in a different browser? for example Internet Explorer or Google Chrome?

    Sorry for the inconvenience.

    #970313

    nathankathy
    Member

    I just tried IE and have no problems with speed on that, haven’t tried Google Chrome.

    #970326

    nefertizahra
    Member

    Every browser…

    #970327

    nefertizahra
    Member

    Thank you, timethief!

    #970328

    macmanx
    Staff

    nathankathy, it looks like you were using Firefox 5 earlier, which is quite a bit behind the current version, 14. Would you please try upgrading Firefox? http://browsehappy.com/

    nefertizahra, which browsers (and versions of) have you tried?

    #970329

    nefertizahra
    Member

    Safari, Chrome, & had friends try on their pc’s (Firefox, IE & Mozilla)

    #970330

    macmanx
    Staff

    Would you please tell us each which versions the browsers were?

    #970331

    nathankathy
    Member

    Thanks, I managed to get my Firefox upgraded (it had tried and failed for months which is why it was so old) and that solved my prob. Yay! Thanks all!

    #970332

    macmanx
    Staff

    You’re welcome!

    #970393

    nefertizahra
    Member

    Hi Macmanx, thanx for helping me figure this out. Here are my browser versions:

    Safari 6.0
    Chrome Version 21.0.1
    Firefox 14.0.1 (this one loads my blog faster than the others)

    I don’t know which IE version my friends were trying on.

    Thanx, again!

    #970399

    nefertizahra
    Member

    Still need help…

    #970401

    macmanx
    Staff

    Those should be fine. What is the URL of the blog you’re having trouble with?

    #970402

    nefertizahra
    Member

    Sylverblaque.wordpress.com

    Thank you!

    #970405

    macmanx
    Staff

    I’m not seeing any slowness there.

    Do you have any luck if you enable or disable HTTPS?

    http://en.support.wordpress.com/https/

    #970407

    nefertizahra
    Member

    Thanx, macmanx. No it doesn’t seem to matter (tried both).

The topic ‘ARG! Dashboard-anything is slower than a sloth!’ is closed to new replies.