ARI : Widgets not displaying correctly on primary sidebar

  • Author
    Posts
  • #1023116

    My blog is not displaying the Primary Sidebar widgets in the Primary Sidebar in a customised Ari theme blog. The primary sidebar has a Gravatar profile, milestone countdown, follow blog button, twitter feed and RSS. However, only the gravatar is displaying on the primary sidebar. Ive tried to work out why this is happening to no avail. Please help. The secondary sidebar widgets are working well.

    The blog I need help with is runwithfrankie.com.

    #1023281

    skeptikonp
    Member

    That’s because the left sidebar is fixed, not scrolling. Press command minus (Mac) or control minus (PC) to zoom out and you’ll see more of your widgets. Note that, if you don’t zoom out, how much of the sidebar content you see depends on your screen resolution (I have a high-resolution screen, so I’m seeing the top two widgets plus the title of the “Follow” widget).
    Anyway, the bottom line is you can only add a few short items to the left sidebar, for instance the ones you’ve added to your right sidebar.

    #1023368

    Thanks skeptikonp. Really helpful. Rather annoying but I’ll shift stuff around. Are most /all wordpress themes like that?

    #1023369

    Do you know how I can make my gravatar smaller? In the Ari template, the pic is small and the writing floats around it so fits much more in. I tried the About.Me widget first but it didn’t work..

The topic ‘ARI : Widgets not displaying correctly on primary sidebar’ is closed to new replies.