As of today (11-1-17) cannot drag an image into a new post…

  • Author
    Posts
  • #3042320

    kauilapele
    Member

    What’s going on? All of a sudden I cannot drag an image from my computer into a new (or existing) post. This is such a convenient feature and I do NOT want this removed. Please correct this.

    Note: I am using the https://kauilapele.wordpress.com/wp-admin/post-new.php editor (which I much prefer over the new one.

    Thank you.

    The blog I need help with is kauilapele.wordpress.com.

    #3042461

    Hi there,

    I have checked the link, It is working fine for me. Please try different browsers & let us know the results.

    Sometimes users also faces this problem due to some browser issue. I recommend you please follow the steps mention in the article to clear the browser cache: https://en.support.wordpress.com/browser-issues/#clearing-your-browser-cache

    I hope that helped. Good luck!

    #3042471

    kauilapele
    Member

    @tarunvijwani
    Thanks for your help. I tried Brave browser and it worked fine. Then cleared cache and all my WP cookies, restarted Firefox, and now it’s working.
    Best to you. Kp

The topic ‘As of today (11-1-17) cannot drag an image into a new post…’ is closed to new replies.