Need help? Check out our Support site, then

Asked to confirm post

  1. In the past few days, I've noticed that any posts I try to Publish now have an interim page that asks if I'm sure I want to do this (No, Yes options). I have to click on Yes at least 3 times each time, before the page gets published correctly. This is rapidly becoming a PITA!
    I'm using the Regulus theme (though I doubt this matters), on (i.e. not my own setup or hosting server), and Firefox 1.5.04.
    Only a week or so ago I could click Publish and that was it - published! Is everyone else getting this behaviour?
    Oh, one more thing, I have two blogs set up. It's happening on both so I suspect it may be a new 'feature'. And I just tried it on IE - same there too.

  2. I've been having the same problem. I just worked for an hour to write a post with a bunch of links and pictures and when I clicked Publish I got the message ARE YOU SURE YOU WANT TO DO THIS which sounded ominous so I clicked the back button and now it's just stuck "Waiting for.<myblogname>" and won't do anything. I went through this last night around this time too (10:25 pm PDT). I couldn't see the menu for Dashboard but clicking on it just gave me endless "waiting for..." message. HELP?

  3. same here guys (girls?). if i press yes it doesn't do what i've click on previously to do, so i press the back button on my firefox browser and repeat the process. usually it doesn't ask if i am sure i want to do this again. i'm using the regulus theme too.

  4. Folks - I believe this is a bug with rather than a "feature".

    Please can you submit it via feedback in your dashboard so that the developers can investigate?


  5. It is a bug - and we need as much detail as possible from people. You cannot possibly give too much.

  6. i have sent feedback

  7. I'm sure this is annoying people, but here is the problem:
    - it affects only a small number of people
    - it is apparently not theme related
    - it is not browser related
    - it is not post content related
    - it is not always happening even for people it has happened to

    Because of the above and because we cannot make it happen it is proving to be very difficult to find. We are and have been trying different things in an effort to generate the error. So any information is great - using Feedback - and if you can absolutely definitely get it to happen please let us know :)

  8. It seems that problem somes up at random from the wordpress server after publishing poetry or quotations of anything or any other things of interest. I wish I could help you more. Maybe a server problem with the database?

  9. Hey Podz and gang - I will send this via feedback too, but I have just gone to delete a spam comment from my blog.

    I got the usual popup that asks me to confirm the delete process. I clicked yes and then the screen asked "Are you sure you want to do this?".

    I have clicked "no" for the moment in the hope that one of you guys can try it and see it for yourselves.


  10. What about doing a search for the string "Are you sure you want to do this?" (or whatever it says, I do NOT remember litteraly!) in the php source code to find what function this is, and then have a look what other parts of the source contain the name of that function (i.e. are calling it) and so on.

  11. I'm sure the coders are trying all angles.

    Here's why it's difficult - yesterday over 20,000 posts were made here. The number of people with this problem is tiny. As a % it's really really small. That does not mean it is not important - it is - but it does mean it's damn hard to find.
    I have sat with Firefox / IE / Opera open as 3 different users copying, pasting, deleting, changing, saving and continuing and all other variants and I haven't see it once.

  12. i notice i get it most when i'm editing. when i edit my latest post abt err, 4-5 times that question pop up twice. when i edit my comments yesterday it popped up many times too.

  13. sulz - tell me if it happens again?

    (I made a change)

  14. Hi Podz

    I've just been editing a few blog entries (about 4 or 5) and so far no problems at all. I click Save or Publish and I don't get the confirmation message that I've been getting the past few days.

    BTW, one thing I noticed with the confirmation message was a pattern in colour changes - initially, the background of the message box was blue. When you clicked Yes but the post didn;t save and you got the confirmation message again, the background colour changed to yellow, then green, then back to blue. When the Yes *did* work, the background stayed blue and didn't do the rainbow thing through yellow and green. Just thought it may be of use in tracking it down or understanding what was happening.

    But based on what I've just been doing, it looks to be fixed now. Thanks!

  15. It just happened to me when I added an item to my blogroll. First I got the "Are you sure?" message, and then after hitting "yes" I got a page referring me to the various info pages. Meanwhile, the blogroll item had happily appeared anyway. I am using the latest Firefox in Windows 98SE (yes, I know!) with a firewall (Kerio) and SpyBlaster, Spybot Search and Destroy and Avast! antivirus all running.

  16. I spoke to soon... I was editing some more blog entries today and after about 4 successful saves (different entries), I started getting the confirmation message again. At one stage I had to click Yes about 6 times before it finally saved.

    BTW, it also happened when I edited a category the other day too.

  17. Computers are new to it's normal for me to have problems. The one thing I would like to find out, that would immediately help me, is how to "separate" my two accounts. I use blogdesk, it also has a bug that won't let me post two different places with the same home address...because I can't add the new blog. It's confusing to say the least, being PC illiterate...jumping back and forth. To top posts are dissapearing. Or parts of them. Like a pic dissapeared, so I reposted. This has happened several times. or when editing a post nothing loads.

  18. orangeconezone

    It has happened to me as well. Not in the last months at all and then suddenly since about last Thursday it has happened every time I tried to post (including today). I ended up not posting this weekend because I lost everything I had written with the "Are you sure?" even when I said "cancel." (In a prior instance "cancel" had saved my post.)

    This might be just another random guess, but I am pretty sure each time it happened was after I used the spellcheck feature on the post.

    The last time I posted, I made sure to copy my post as I was nervous about this happening again. Sure enough, I got the confirm question and the same thing happened with both "Cancel" and "OK." This time for whatever reason, the post title was saved, but no content at all. I went back in and pasted the content, got the same question, same thing happened with title saved and content lost. I went back and just typed in the word "test" as my content and hit save and there was no problem. I went back about a 5th time now and copied the original content and for whatever random reason this time it let it Publish without content lost.

    It's hard to be specific when the "problem" is a bit random. The Question box and Cancel/OK option are similar to when you look at comments in a Blogger blog, eg, and you want to go to another page and it asks Are you sure you want to do that? Ok or cancel? Sorry, that's what it reminded me off, not that it's all that helpful.

    Anyway, again I'll state that it seems to be happening to me immediately after I spellcheck a post. I have not changed my theme, operating system, computer, or browser. Everything was great for a few months and then this just started to happen last week... Sometimes cancel saves a post, sometimes it doesn't. Sometimes it saves a title, sometimes nothing at all.

  19. I'm hoping that people come back to this:

    Has anyone that reported this in this thread had a recurrence of the problem ? Has it happened since you posted here?

  20. podz - sorry got getting back a bit late for this, just thought i'd make sure it doesn't happen before posting here - but yes, problem solved for me! merci beaucoup =)

  21. Me again! I originated this, so I'll give another update... I just edited about 10 blog entries (the same way I have for the past week or so), and added a new one. So far today there have been no confirmation messages for any saves or publishing that I've done. Looking good...

    BTW, I didn't use the spell checker on any entries or edits since I first reported the issue, so I don't think that's it.

  22. Happened again to me today (6 - 21) my time (Illinois). I left both Firefox windows open so you could see exactly waht was happening (I don't know if this will hep at all) and sent feedback about it.

    It doesn't happen all the time for me. Once in 5 maybe, but there is not turning back once I am stuck. I can do nothing: save and continue editing - nope, same "are you sure you want to navigate away from this post" confirmation bos appears, "save" - nope, same thing, "publish" - nope, same confirmation... nowhere to go to continue my post or edit. I can navigate away, but not without losing all my info.

    I have copied the info into my text edit, so I am not really going to lose info, but I wanted to give YOU guys as much info as possible.

    these are the URIs of the screens I am in currently:

    Is there anything else I can tell you to help you discover the sneaky bug? let me know...

  23. Posting comments does not seem to be affected in any way. The problem seems to be experienced in the text editor (which, by the way, is the best one for blogs out there, IMO!)

  24. I jusr successfully edited a post on this URI:

    but the other two URI's mentioned above continue to ask me to confirm. Hope all this info is helping...not trying to be pestery, just doing what you asked:

  25. I haven't had the problem again! Yay!

Topic Closed

This topic has been closed to new replies.

About this Topic