Audio files inserted into posts: media title does not display

  • Author
    Posts
  • #1263141

    hairykid
    Member

    Thanks for the credit, I appreciate it. However, if this doesn’t get sorted out soon, I think you’ll need to re-think your refund policy. I notice you’ve added a new ‘quick post’ for the home page which invites us to add media, with the same problem again. I had to upload 8 files today, it took 20 mins. This isn’t workable. I’m seriously thinking of moving the whole site, which would be a lot of hassle, but worth it to get something that functions.

    #1263142

    csonnek
    Staff

    I understand your concerns, unfortunately I don’t have anything new to report at this time. While we would hate to see you go, moving to a self-hosted WordPress.org site is an option for you to explore. You would need to pay for hosting, but you would have more flexibility to add plugins and other such things that would make downloading your audio files easier for your visitors.

    Also, with the Jetpack plugin, you get a lot of the features you enjoy on WordPress.com and we would be able to transfer any WordPress.com followers and email subscribers to your new self-hosted site. Here’s more information on Jetpack:
    http://jetpack.me/

    You also can keep your domain at WordPress.com and simply change the domain nameservers to point to your new host, or you can transfer the domain to a new registrar.

    If you have any questions on this process, I’ll be happy to answer them for you. Again, I’m sorry I don’t have anything new to report, but I hope this helps.

    #1263143

    csonnek
    Staff

    I have an update!

    We just released an update that I believe may have fixed this problem. Can you try to add audio files to your post again like you used to and let me know if you run into any problems?

    I’ll wait to hear back from you how it goes. Thanks again for being patient.

    #1263145

    hairykid
    Member

    Hello – well I can now upload Word files properly, but it still doesn’t work for audio files. I tried several different ones, both those already uploaded and those not uploaded before. Same result. :-(
    At least it’s a partial improvement!

    #1263146

    csonnek
    Staff

    Ok – thank you for the update. I’m going to go back to our developers to let them know you’re still having problems adding audio files.

    One thing that I would like you to do is to create a new page where you can upload audio files so we can see the behavior that is happening. Don’t publish this page, just save it as a draft and call it “Audio Test” or something similar. Staff will have access to your site’s dashboard so we will be able to look at it in its draft form.

    Also, if you can take some screenshots of your audio uploading/linking process (and where it goes wrong), that would be very helpful. Just add the screenshots to your site’s Media Gallery and we can take a look. This page has some helpful tips for taking screenshots:
    http://en.support.wordpress.com/make-a-screenshot/

    Let me know if you have any questions! Otherwise I’ll wait to hear back from you regarding the test page.

    Thank you again for your patience while we try to sort this out.

    #1263147

    hairykid
    Member

    Thanks, I’m really glad that something is happening. I’ve created the page ‘Audio Test’ and loaded 3 files: 1 Word (loaded properly) and 3 audio (not loaded properly). Only the title of the content should appear, not the long url. If you preview the page, you can see that the Word file is rendered properly but the audio files still show the long urls. I haven’t added screen shots because that’s the whole process. I hope this helps, let me know if you need me to do anything else.

    #1263148

    csonnek
    Staff

    I will be going into look at this page – it shows you as currently editing it and I will need to take over editing to see the post code.

    Let me know if you have any questions!

    #1263149

    csonnek
    Staff

    Thank you for setting up that test page.

    One question: before, were you able to go into “Add Media” and upload and insert the file links and it would use the file title (e.g. “Bambelela ALL”) rather than the file name (e.g. “http://marlboroughcommunitychoir.files.wordpress.com/2010/09/bambelela-all.mp3”?

    If you can clarify that, it would be a huge help. Thank you!

    #1263150

    hairykid
    Member

    Yes. Something changed about 2 months ago. Before that, I could just click ‘insert into post’ and the content file title would appear. But then it stopped working. The long file title would appear on the editing screen, and then be rendered on the page as a blank audio player. Now when you preview the page, you don’t see the blank player, you see the long file url.

    #1263151

    csonnek
    Staff

    Great – thank you for clarifying.

    I’m going to have one of our developers take a look and I’ll get back to you once I have more information.

    Thanks again for your patience. Have a good weekend!

    #1263153

    csonnek
    Staff

    Hi there!

    The developer added another update and I think this might be fixed for you now. Can you try adding an audio file to your test post and let me know if it works?

    Thanks!

    #1263154

    hairykid
    Member

    It works, it works! You’ve fixed it! Thank you, thank you! (dancing with joy).

    #1263155

    csonnek
    Staff

    That’s great news! Happy to see things working for you again – and thank you for your patience while we sorted this out.

    Happy blogging!

The topic ‘Audio files inserted into posts: media title does not display’ is closed to new replies.