[audio…] format does not work

  • Author
  • #1067308

    My audio is produced in uppercase .MP3 automatically and the tech says that their scheduling software does not have a lowercase option. When I use uppercase MP3 now the flash player does not display like it used to, now I have to wait a day for a tech to go in the server and manually change the case to lowercase so that it does not display as ‘download’ when I use the [audio…] format. Shouldn’t [download…] be a different command?
    thank you for your time and consideration
    Blog url: http://nicklasarthur.wordpress.com/

    The blog I need help with is nicklasarthur.wordpress.com.



    Hello there,
    I flagged this thread for a Staff response for you.



    I took a look and everything is working properly. What’s the link of the post you are referring to?


    when you scroll down you find:

    Download: TOMF.113011.MP3

    this used to display the audio player



    Are the mp3 files yours? if so, could you try to rename the files from .MP3 to .mp3? The audio player is not working on your .MP3 files because it’s seen as an unsupported format.


    why did it change, was this done on purpose? isn’t this a problem that it now does not recognize audio because of case? If I change them to lower case then it says file not found. if I had known this was going to change I would not be at wordpress, but now I have many followers here and a new problem I cant get resolved. My producer does not want to go in and change the case on the server everyday, the MP3 scheduling software creator is not interested in providing a lowercase option and I hate to start over with blogger…



    Hi there – .MP3 file extensions in uppercase should now work. Please let me know if you still have an issue with this. Thanks.


    thank you thank you thank you! :)



    You’re very welcome!

The topic ‘[audio…] format does not work’ is closed to new replies.