Need help? Check out our Support site, then

Audio Player Background Color

  1. Hello,

    I'm trying to change the background of my audio player to be transparent but haven't figured out how. An example of this problem is on this post:

    This is the code I used:


    So the background is green instead of transparent. Any idea how to fix this? Any help would be great!


    The blog I need help with is

  2. The bgcolor option accepts hex color codes only, not other words. The right option would be transparentpagebg=yes, but the version of the player doesn't support that.

    Way around the problem:
    [audio URL|initialvolume=100|animation=no]

    Or use the Soundcloud player instead.

    Or create a playlist in Mixpod and use one of the Mixpod players:

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.