Audio Player not working with wp anymore

  • Author
    Posts
  • #628037

    dustball64
    Member

    Hey, as of right now, on my music blog, I am using the latest version of audio player and wordpress. It seems that when wordpress updated, it screwed everything up though. I used to be able to click on my music button thing, click gallery, show the music, and then click insert into post. The music player would show up and everything would be fine.

    Now, for whatever reason I get errors with java and flash that others get, and when you click play it takes you to a 404 page. The audio player also stops showing up in the visual section of the post I make. When I looked at the code, I realized that something had changed. I would just like to change the default back to what it was so I can get it working again. Here is how a song used to be coded before the WP update:

    <p style="text-align: left;">[audio:http://blameitonthedrugs.com/wp-content/uploads/2011/05/Breakbot-Fantasy.mp3|titles=Breakbot - Fantasy]</p>

    Here is the new code which produces errors:

    <p style="text-align: left;">Foamo - Here Comes (Shameboy Remix)</p>

    I see how to fix it by manually going through each line of code, but is there any easy way to change the settings back to what they used to be? Thanks.

    #628136

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #628137

    dustball64
    Member

    http://www.blameitonthedrugs.com is the blog running wordpress. According to the bot I need to do this :o

    #628139

    airodyssey
    Member

    Thank you. This confirms what the supportbot suspected: if you have a self-hosted WordPress forum, you should head over to the WordPress.ORG forums.

    #628141

    dustball64
    Member

    Sorry about that, the entire thing confused the hell out of me. :|

    #628143

    airodyssey
    Member

    No problem. Good luck! :-)

The topic ‘Audio Player not working with wp anymore’ is closed to new replies.