Need help? Check out our Support site, then

Audio player problems

  1. After years of use I now can't get the audio player to work properly.
    In the past all I had to do was to upload the mp3, click the audio player button and it would post the appropriate code into the post. Now, it doesn't. I click the button and nothing happens.

    I have found a fix. If I click the "url" button in the app and add "[audio: " to the beginning of the code and "]" to the end, it works. I used it here
    This is also happening on other sites that I look after. Any clues?

    The blog I need help with is

  2. The blog you specified at does not appear to be hosted at

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you'll find help at the forums.

    If you don't understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Hi, Im using widget with podcast player and my theme is not compatible with "width" player. What can I do?


  4. Ernestto,

    Here is a nice audio player that will allow you to control the width of the player. Check it out.

  5. @mooremike - no plugins allowed on

    @ernestto- are you referring to the new music player widget? If so, apparently you will first need to purchase a space upgrade in order to upload mp3s to your site.

    If not the music player widget, can you give a link to it?

  6. In my blog ( I create a widget and the name is PODCAST. I use:
    [ audio http.. ] but you can see "width " is not compatible

Topic Closed

This topic has been closed to new replies.

About this Topic