Audio plays too fast

  • Author
    Posts
  • #79494

    bohsnews
    Member

    Hi there,
    I’m using the new audio player in this post: http://bohsnews.wordpress.com/2007/03/04/hidden-dublin-on-phibsborough-and-dalymount/
    The sound is played too fast, although there don’t seem to be any variables to play with in the player. The audio plays at normal speed in a standalone player like Windows Media Player.
    Any ideas?

    #79639

    trent
    Member

    It will have to be the ‘chipmunk’ syndrome of certain audio compressions in flash players (like the one we have). I found this on the net for you:

    Flash player only work well with 22,050 samples per second, and 44,100 samples per second.

    The only thing you can try is re-recording the audio in a different sampling rate or use a higher compression. That might help it out. I have seen this before with the Wimpy MP3 player I used to use.

    Trent

    #79640

    bohsnews
    Member

    Thanks! I’ll see if I can change the rate.

    #79662

    raincoaster
    Member

    A lot of the older MP3s out there are at a different encoding and have to be changed. I’ve had little success with that and generally find it easier to use a newer one, but if you find a program that can do it reliably, please pass it along. You’re not the only one who’s interested.

    #79775

    bohsnews
    Member

    http://media-convert.com/
    I tried using this site to convert the file, using default settings. But I’m still getting the chipmunk effect in the WP player. I also tried using MediaCoder, but with the same outcome.
    Can anyone specify a suitable setting so as to take the trial and error out of this?

    #80549

    I’m having the same problem. I tried using Audacity to re-encode my very small mp3 at 44.1 but the same chipmunk problem happens.

    Don’t suppose there is any alternative to the audio player? Someone similar perhaps. I do love the simplicity and sleekness of it, i would hate to revert to direct linking just for a little sample etc.

    Thanks in advance

    #80561

    raincoaster
    Member

    Yes, alternatives exist that are approved on WP.com, but they’re all vulnerable to the Chipmunk effect.
    http://faq.wordpress.com/?s=music

    #80647

    I have the same issue.

    When I use audacity to encode at 48K it seems to work okay, but I really hate the way it sounds. I have tried using a direct link, which still displays a player box when you hover over the link and it has the same problem. You can right click and save target as and that works, but what a pain for my listeners. I don’t want to have to explain it to them. I like WordPress a lot, but the audio is really bad at the rate that works here :(

    Thanks

    Jeff

    #81046

    mirekszmajda
    Member

The topic ‘Audio plays too fast’ is closed to new replies.