Need help? Check out our Support site, then

Authorize connection with Yahoo! Updates

  1. The error message below is what I get when I try to authorize a connection with Yahoo. However the Yahoo page with the error message, shows me as logged into Yahoo. Anybody else seen this. I had problems in the past authorizing Twitter but with some great help got that corrected. Any suggestions welcome.

    Yahoo! is unable to process your request. We recommend that you contact the owner of the application or web site to resolve this issue. [95025]

    The blog I need help with is

  2. I am getting the same error page, yes, and I got it last week also..tried to contact Yahoo..but they were experiencing high support request, so maybe that's the reason?

  3. Do you have any better luck if you disconnect and reconnect via Settings -> Sharing in your blog's Dashboard?

  4. Yes, that worked Mac, after it said could not find Authorization Token, and I went back to the edit worked..thanks

  5. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic