Auto Focus home page not as template sample.

  • Author
    Posts
  • #839901

    For one month I have attempted to add imagery to the Auto Focus home page as shown on the online template w/o success. Only the most recent image will show pushing off the prior images to a different page. I have used insert/add media button selecting featured image. I have sized correctly and chosen within read post the most recent image. I have attempted reloading the template and nothing works.

    I am very annoyed because I do not receive a response to my support email. I would hate to give up on Word Pres so I thought I would try this.

    I hope you can help.

    C

    The blog I need help with is christopherdelmonaco.com.

    #840010

    justpi
    Member

    Only the most recent post will show because you’ve set the theme to display one post per page. Go to Settings > Reading and change that.

    #840012

    Justpi,

    I LOVE YOU and that is w/o the influence of all the sugar I just ate as a result of stress!

    I thought that in Reading – 1 post per page meant – per post page as they reference the home page as an individual entity.

    I am so very grateful to you for clarifying this and with such simplicity. You are an asset.

    My Best,

    C

    #840020

    justpi
    Member

    You’re welcome!
    Of course your blog front will really look like it’s supposed to after you publish more posts.

    #840024

    I will add more when the sugar rush lessens. You have helped so greatly.

    Thank you again and again.

    C

The topic ‘Auto Focus home page not as template sample.’ is closed to new replies.