Autofocus home page how to

  • Author
    Posts
  • #897210

    Hi
    I’m with Autofocus right now and I just like it but for several days now, I’m trying to get the same effect as the Auto focus demo:

    http://autofocusdemo.wordpress.com/

    I succeeded to post photos to my home page but I just can’t add short description on each photo when my mouse stop on it…

    Can anyone help me?

    Thanks,

    Catherine

    The blog I need help with is catherinecomeau.wordpress.com.

    #897410

    timethief
    Member

    Have you searched the other Autofus threads? https://en.forums.wordpress.com/tags/autofocus

    #897413

    Yes, but I can’t get my answer…

    #897414

    timethief
    Member

    Have you entered the decsriptions into the deceription filed when you upladed each image?

    4. Description – Text displayed with the image in your dashboard and attachment pages on your blog. http://en.support.wordpress.com/images/

    #897415

    timethief
    Member

    I apologize for the typos above > description field was what I meant to type.

    #897433

    I’ve already tried it, and it’s not that…
    But I see in http://en.support.wordpress.com/images/ that there’s a Default Caption option that I don’t have when I upload an image…

    Do I need the pro version to have it…?

    #897438

    timethief
    Member

    No this has nothng whatsoever to do with ugrades.

    #897440

    timethief
    Member

    I have flagged this thread so it will be moved to the Themes Forum. Themes Staff monitor those threads and will help you there.

    #897468

    Big thanks!

    #897524

    michiecat
    Staff

    Hi catherinecomeau,

    I’m happy to assist you with this. First off, it looks like your front page is set to display a static page, instead of your latest blog posts. In order to achieve the same look as the Autofocus demo, your front page needs to display your latest posts.

    To fix this, go to Settings > Reading in your Dashboard. Find the setting labeled “Front page displays”, and select “Your latest posts”. Click the “Save” button.

    Next, you’ll need to create some posts. I see that you don’t have any posts at the moment. When you create posts and add images to them (either attachment images or featured images), Autofocus will display them on the front page. When you hover your mouse over an images, the post title and excerpt will appear on top. This is created automatically for each post. To create a new post, go to Post > Add New in your Dashboard.

    I hope this helps. Let us know if you have any other questions.

    #897527

    Wow, thanks!
    I think I got it!

    But I have few more questions…

    How can I hide the dates from the posts (and above all, from the front page)?

    How can I manage the order of the pictures of my posts on the front page (now, it’s kind of ugly!) I’d like place them one above the other from the more recent to the oldest?

    Thanks again!

    #897541

    michiecat
    Staff

    Hi @catherinecomeau,

    Glad you were able to get it working!

    You can hide the post dates with CSS, which is available through the Custom Design upgrade.

    Front page posts are already arranged from the most recent to the oldest. Do you mean you want to stack the images one on top of the other, like you have on this page: http://catherinecomeau.wordpress.com/ ? If so, I’m afraid that would not be possible, due to the way the theme is structured. Right now, I see that you still have your front page set to a static page. Were you able to set your front page to display your latest posts?

    #897547

    Yes, I did!

    But It is not what I wanted it to look like… because of the dates, mostly, and the organization of the pictures. So I did it the way it were at first.

    But, thanks anyway!

The topic ‘Autofocus home page how to’ is closed to new replies.