Automatic bold

  • Author
    Posts
  • #436422

    Hi,

    I’ve recently added a few new posts to the blog and for some reason every story bar the top 3 now appears in Bold. I have done nothing to them to change them and have no idea why it has appeared. When you click on an individual story it goes back to normal but I don’t want it appearing in bold in the first place.

    On the HTML and visual settings when editing each post, it appears normally.

    Can anyone help?

    Thanks
    Ben

    The blog I need help with is thevideprinter.wordpress.com.

    #436579

    raincoaster
    Member

    We can’t help wthout a link to your blog, starting with http.

    #436580
    #436581

    Sorry to clarify that was me as well, using the administrator log in. The blog is http://thevideprinter.wordpress.com

    #436583

    You’re missing a closing strong tag at the end of the post “African Cup of Nations Preview – Group B”.

    As a general precaution, go to Settings>Writing, tick the option “WordPress should correct invalidly nested XHTML automatically”, click Save Changes.

    #436584

    timethief
    Member

    You have said: “… every story bar the top 3 now appears in Bold “

    I do not understand what you mean. What is a “story bar”?

    #436585

    timethief
    Member

    Thanks Panos. :) Now I don’t have to go back to the blog and puzzle out what he meant.

    #436587

    timethief – I meant every story except the top 3 was in bold.

    panaghiotisadam – Thanks so much, it’s sorted now. I must have deleted the closing tag when editing and hadn’t noticed. Thanks again for taking the time to have a look.

    Ben

    #436589

    @benjaminwinst: You’re welcome.

    (@timethief: puzzled me too at first – got the meaning when I saw the blog!)

The topic ‘Automatic bold’ is closed to new replies.