Twitter publicize authentication issues

  • Author
    Posts
  • #456467

    How can I get automatic Twitter updates whenever I add a new blog entry, instead of manually tweeting about the blog every time? Is there a widget or something that does that? So not Twitter updates on the blog, but the other way round, blog updates on Twitter…

    Thanks!

    [Edited topic title to reflect larger problem] -hewsut

    The blog I need help with is betterhealthforall.org.

    #456596

    hanni
    Member
    #456743

    I’ve just tried that – clicked the Publicize checkbox next to Twitter, but I didn’t get the authorisation message that approves the connection between my blog and Twitter… Why is that I wonder?

    #456745

    hanni
    Member

    Can you send all details into support please, we’ll help you out:

    http://support.wordpress.com/contact/

    #456747

    silverchild
    Member

    I am having the same trouble as well. I try toggling it on and off but just a flash of yellow when I do such, but still no authorization message.

    #456750

    hewsut
    Staff

    @suvikingsley @silverchild

    We are currently investigating an issue that is affecting Twitter authorization. We will update this post once we have additional information.

    #456758

    mdawaffe
    Staff

    This issue with Twitter authorization has been fixed. You’ll have to uncheck the Twitter checkbox (if it’s checked), then check it again to get that authorization message.

    If you encounter any more problems, please let us know by contacting support.

    http://support.wordpress.com/contact/

    #456828

    I would like to link my blog to a new twitter account and ditch the old twitter. Can anyone please help me out.

The topic ‘Twitter publicize authentication issues’ is closed to new replies.