Need help? Check out our Support site, then

Avatar link broken in "Recent Comments" widget

  1. blog:
    theme: Contempt by Michael Heilemann
    problem: In the Recent Comments widget, if you click on my avatar (Nick Geisinger) the link doesn't work. I do have a URL designated in my profile, but the system seems to think it's http:///. Just wondering if I'm doing something wrong or if it's really broken.

    Thanks, and my apologies if this has been asked and answered.


  2. Hello there
    I notice that you have linked your username to facebook rather than to your blog. You can link your username to your blog here -> Your Profile
    find "website" in the right hand column and type in your url
    click "Update Profile" to save.

  3. here's another thread with the same thing going on. It apparently resolved itself after a number of days.

  4. @judyb12
    Thanks for posting that reference. :)

  5. Hi timethief. I tried the facebook link when the link to my blog wasn't working. My profile link is once again but it's not working. Any idea why?


  6. Advice- contact staff with full details

  7. I don't know if anyone here has any sway with contact-support land, but I submitted this problem on Aug. 28 as timethief suggested and have heard nothing, and the problem remains.

  8. I'm puzzled because I do see your avatar in the recent comments box. Only bloggers who choose to have avatars and who leave comments on your blog when logged into will have them display in that Recent Comments box. If the commenters in question do have blogs and do have avatars that are not displaying then email support [at] wordpress [dot] com

  9. My question wasn't (and isn't) about avatars displaying. It's about the fact that when you click my avatar in "Recent Comments", it tries to go to http:/// , and not to, which is the link that I've designated in the "Your Profile" page.

    I understand that you are not Support staff and may not be able to help, but I just wanted to restate/clear up what the issue was.

  10. Ahhhh! ... lightbulb moment. Sorry I didn't get it before. I apologize for being thick. First check here and make sure the url is properly entered -> Your Profile
    locate "Website". Sometimes these setting mysteriously change so that's why I'm suggesting you check again. If it's properly entered then you will need staff help but if it isn't you will be able to edit it.

  11. I don't think anyone ever responded to my question to support, but looks like they went in and fixed it. Resolved

Topic Closed

This topic has been closed to new replies.

About this Topic