Need help? Check out our Support site, then

Avatar vs direct username link

  1. If I log in, my avatar shows up fine, but the direct link with my user name disappears.

    If I'm logged off, my username direct link works, but my avatar goes to some random monster or kaleidoscope.

    Others have both user name direct link and avatar at the same time.

    Help here, please? Thx-GnuKid

  2. It's possible your blog has been set to Mature. That would make your name not a link when you're signed in; wouldn't have any way of automatically excluding your link when you're logged out.

  3. No clue why my blog would be considered "Mature" when I look at others that aren't and am much more humble than them.

    I reset, honestly, my blog to PG13 and saved settings. But, with no luck in fixing the issue. Still only get one or the other, not both (as most of my wordpress friends seem to be able to do).

    Hmmm...still looking for resolution...

  4. Only staff can tell you if they've set your blog to Mature or not. As far as I know, those ratings have no effect. Contact them on Monday.

  5. GnuKid went direct to support's the reply and fix...

    From: [email redacted]
    > Hi,
    > You need to visit Users->Your Profile and add your URL to the Website setting.

    Yes, i feel stupid for overlooking such a simplistic fix... but fixed it was.

  6. Oh, duh. No, I'm the one who should have known. I've only been doing this for TWO YEARS!

    Anyway, as they always say, there are no stupid questions. Only stupid volunteers who don't ask enough questions. Note to self: check that next time.

Topic Closed

This topic has been closed to new replies.

About this Topic