Avatars in comments, mini.

  • Author
    Posts
  • #1142457

    The avatars in the sidebar have gone mini size, this has happened before. They are set to 32×32 and always have been.
    This is the blog concerned http://poetscornerblog.wordpress.com/

    My other blog is fine.

    My PC is clean, so its something in the blog or wordpress

    The blog I need help with is dribblingpensioner.wordpress.com.

    #1142592

    Any help :)

    #1142595

    timethief
    Member

    Hi Harry,
    I’ll be back shortly. Please be patient as there are pages of threads posted by blogger who have been waiting way longer than you have. Take a look here > https://en.forums.wordpress.com/view/no-replies

    #1142598

    timethief
    Member

    Okay. I just checked using Firefox 18 and I see the 32×32 size. Clear your browser cache and cookies please http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050 If that doesn’t work then please upgrade your browser version http://browsehappy.com

    #1142641

    As i said my PC is clean, they came back about half an hour ago, i don’t know whats happening to them, as i said this never happens on my other blog, and i use chrome for both sites.

    #1142760

    This has happened to-night again and i cleaned my pc last night.

    #1142772

    zandyring
    Staff

    Hi Harry,

    I also see the 32×32 size. It’s puzzling that you’re seeing something else. Can you grab a screenshot and upload it to your media gallery so I can get a closer look?

    Sorry for the inconvenience in the meantime!

    #1142773

    Sorry but they are back to normal again, in poets corner.

    It never happens to my other blog and i use they same email etc for they both.

    #1142774

    Spoke to soon they are mini again here.

    http://poetscornerblog.wordpress.com/

    #1142776

    screen shot in gallery, thank you

    #1142777

    zandyring
    Staff

    Hi there,

    I have done some testing, and apparently it’s because of the post titled Hippopotomonstrosesquipedaliophobia

    When someone comments on the post, it brings it up in the Recent Comments widget, and the long title essentially “pushes” the Gravatar over, making it appear smaller and smaller, depending on the length of the title.

    There are a few solutions/options:

    * You can ignore it best you can (less than optimal)
    * You can use smaller titles (I don’t recommend this – it’s too restrictive!)
    * You can switch themes to something with a larger sidebar
    * You can purchase the Custom Design upgrade and add the CSS to make that sidebar a bit wider to accommodate these longer titles and the Gravatars simultaneously (I personally like this option the best for you getting what you want looking just right, but the downside is that there is a cost involved)

    Let me know if you’d like more information or you’d like help getting anything set up.

    I’m very sorry for the inconvenience!

    #1142778

    All fixed and thank you, can you tell me why the code under my badge has changed to another badge.

    #1142779

    zandyring
    Staff

    Hi Harry,

    It looks like that was my error – I believe I have restored this for you now – could you check?

    Cheers!

    #1142780

    The code is back but the badge is dead when you put the cursor on it

    http://poetscornerblog.wordpress.com/

    #1142783

    zandyring
    Staff

    Yes I see – you’re right. I have added in the link back to your blog again.

The topic ‘Avatars in comments, mini.’ is closed to new replies.