background colour vanished

  • Author
    Posts
  • #860996

    hungrylemur
    Member

    The background colour on my blog just disappeared and it comes up white on Firefox, Atomic, Skyfire and Safari. When I look in appearance > background, the preview image does show the correct colour (#eff6e0) and I’ve tried changing it there but whatever colour I choose, it just appears white online.

    I’ve seen suggestions for fixing this through CSS but I don’t have access to that.

    This is the blog: http://thelemursarehungry.wordpress.com/

    Any ideas? Help gratefully received…

    The blog I need help with is thelemursarehungry.wordpress.com.

    #861097

    doggerel
    Member

    Same exact problem as hungrylemur reports.
    Blog: yellowdoggereldemocrat.wordpress.com
    Theme: NotesIL
    Browsers: Firefox, Google Chrome (both on Ubuntu Linux)
    Problem began suddenly about an hour ago, not in response to my doing any specific thing.
    NOTE to your coder: the BODY tag has been changed by your system. Apparently an attempt is made to set the background color using a STYLE property, but the attempt fails. Prior to today, the background color was set directly via the BODY BACKGROUND property, not via a style.

    #861127

    timethief
    Member

    There’s another blogger here with the same issue https://en.forums.wordpress.com/topic/help-my-background-image-disappeared-without-warning?replies=2 I’m flagging this thread for Staff attention. It will be moved to the Themes Forum where Themes Staff monitor threads and will respond to you people.

    #861161

    same here.
    just wanted to view my blog, I always had a black background color, now it is suddenly white which is quite idiotic when your writing color is white too…
    how to fix this?
    please help, as my blog is a fansite of an Korean Idol and I have to update everyday….

    #861191

    macmanx
    Staff

    You’re all fixed up now, sorry about that!

    #861198

    doggerel
    Member

    Fixed! Thank you!

    #861199

    macmanx
    Staff

    You’re welcome!

    #861228

    hungrylemur
    Member

    Great, thanks muchly!

    #861253

    ijwoods
    Member

    Help. Mine isn’t fixed. The background has turned white. When I look in the settings it is still set properly. My site is http://conscious-departures.org

    What’t the trick to fix it?
    thanks
    ij woods

    #861260

    macmanx
    Staff

    ijwoods, you’re fixed. Sorry about that!

The topic ‘background colour vanished’ is closed to new replies.