Background image doesn't apear

  • Author
    Posts
  • #2428165

    sangoays
    Member

    I’m sorry to open this subject again but I have tried to read the comments and answers about this topic and yet I didn’t understand how to make the background image appear ,or if I did it correct then maybe theres a different problem.Or maybe I just need someone to explain me better how to fix it.Thank you!

    The blog I need help with is sangoays.wordpress.com.

    #2428264

    musicdoc1
    Member
    #2428313

    sangoays
    Member

    Yes,the one u linked is the theme one and it doesn’t matter what image i chose this one is the only one that appears.Thank you for reply!

    #2428314

    timethief
    Member

    Are you using the theme customizer https://en.support.wordpress.com/customizer/ and following these instructions? https://en.support.wordpress.com/themes/custom-backgrounds/

    #2428315

    musicdoc1
    Member

    @ sangoays,

    WordPress.com has recently implemented an update that affects the setting of custom backgrounds and custom headers. At Customize > Colors & Backgrounds, if you see a notice informing you that these options are part of the Premium Plan, you’ll have to choose “Exit the preview” to get back to the free version of Customize.

    #2428316

    musicdoc1
    Member

    Unless you exit the preview, your changes won’t be saved.

    #2428317

    sangoays
    Member

    Yes of course I have tried,I only posted here because I have tried most of the possibilities and nothing worked unfortunately for me.And the background doesn’t aper on the premium so logical it should let me change it.

    #2428318

    timethief
    Member

    May musicdoc1 and I confirm something with you please?

    re: exiting previewmode in the theme customizer

    To go back to the free options, go to Appearance → Themes → Customize → Colors and click the “exit the preview” link in yellow at the top of the panel on the right.

    See also: http://dailypost.wordpress.com/2014/01/18/video-tutorial-customizing-your-theme/

    #2428319

    sangoays
    Member

    Yes thank you very much,I did all except to click the “exit the preview” I thought will just close the customizer if i click it.Thank you allot now I have clicked it as you said and it worked.Thank you again and have a very nice weekend everyone! :)

    #2428321

    musicdoc1
    Member

    Thanks, timethief!
    You’re welcome, sangoays!
    Regards to each of you.

    #2428322

    timethief
    Member

    You are welcome and best regards to both of you. :)

The topic ‘Background image doesn't apear’ is closed to new replies.