Bad text breaks in IE only

  • Author
    Posts
  • #985746

    mjrems
    Member

    I’ve started up a site in the past few days to use as a portfolio for my writing. For some reason, almost every line of headline text breaks incorrectly when viewed in Internet Explorer. If I could access the HTML then I could just put in the necessary
    to fix it. For the life of me I can’t find a way to do this. Is it possible? It’s not the body of the posts that’s the issue. I realize I can fix things there by working in “text” rather than “visual.” This doesn’t seem to be the case with the headlines, however. Again, this is only an issue in Internet Explorer

    Here is the site:
    http://mjrems.wordpress.com/

    Any help would be greatly appreciated.

    The blog I need help with is mjrems.wordpress.com.

    #985833

    timethief
    Member

    Exactly which IE browser version did you use please?

    #985852

    mjrems
    Member

    version 8

    #985853

    timethief
    Member

    I see the issue in IE8 and have flagged this thread so it will be moved to the Themes Forum where Themes Staff can address this issue.

    #985940

    iamtakashi
    Staff

    @mjrems,

    Thank you for the report. We’re aware of this issue and we are discussing the best workaround. We’ll keep you update on this here.

    #985961

    mjrems
    Member

    Thanks for the help. I’m looking forward to finding a solution.

The topic ‘Bad text breaks in IE only’ is closed to new replies.