Badges

  • Author
    Posts
  • #641646

    moelearning
    Member

    Hi all- Two problems:

    1. I’ve read up on the Facebook badges. I don’t want a badge as much as a “like” button. I can’t seem to figure that out.
    2. This badge code will not work either: <embed wmode=”opaque” src=”http://static.ning.com/socialnetworkmain/widgets/index/swf/badge.swf?v=201106232016″ FlashVars=”backgroundColor=0xFFFFFF&textColor=0x000099&config=http%3A%2F%2Fwww.classroom20.com%2Fmain%2Fbadge%2FshowPlayerConfig%3Fxg_source%3Dbadge%26size%3Dmedium%26username%3D0apd4wpt4d6qs” width=”206″ height=”174″ bgColor=”#FFFFFF” scale=”noscale” allowScriptAccess=”always” allowFullScreen=”true” type=”application/x-shockwave-flash” pluginspage=”http://www.macromedia.com/go/getflashplayer”> </embed>
    <small>Visit Classroom 2.0</small>

    With appreciation,
    Janet

    The blog I need help with is expateducator.com.

    #641855

    raincoaster
    Member
    #641858

    airodyssey
    Member

    ~~raincoaster

    In regards to your second question, try the following code:
    [gigya wmode="opaque" src="http://static.ning.com/socialnetworkmain/widgets/index/swf/badge.swf?v=201106232016" flashvars="backgroundColor=0xFFFFFF&textColor=0x000099&config=http%3A%2F%2Fwww.classroom20.com%2Fmain%2Fbadge%2FshowPlayerConfig%3Fxg_source%3Dbadge%26size%3Dmedium%26username%3D0apd4wpt4d6qs" width="206" height="174" allowScriptAccess="always" allowFullScreen="true"]
    More info on how to convert “embed” codes into “gigya” (so that they work in WordPress.com) here:
    http://wpbtips.wordpress.com/2010/07/22/gigya-shortcode-3-widgets/

    #641883

    moelearning
    Member

    The badge now works beautifully. Thanks!

    For the facebook: I see the “Like” at the bottom of each post. I followed the directions from the link, but wondering how I might get the “Share” on my sidebar.

    #641891

    raincoaster
    Member

    You mean to share the ENTIRE blog?

    #642020

    moelearning
    Member

    I want to “share” a post but have people “like” the site.

    Also, I have a widget for readers to sign up via feedburner. I checked Home-My Subscriptions. Subscriptions lists blogs to which I subscribe. How do I find out the addresses of those who have subscribed to me by email?

    #642025

    airodyssey
    Member

    You can’t insert a Like Box, but the Facebook Badge can be used as an alternative.

    In regards to your second question, you can see who subscribed to your blog via the WordPress.com blog subscriptions under Stats > View All > Totals > Site subscriptions.

    #642026

    mmadfan
    Member

    Also, when you put the Facebook sharing button in your “enabled” area, you can choose between having a sharing button & a like button. If you choose the “share” option, then you can use the badge that airodyssey suggests in a widget.

    #642029

    pauldail
    Member

    Airodyssey,

    Had the same problem with the embed code. Tried the gigya code and it’s still not working. I get the box, but there’s nothing in it. Is there something about this particular embed code that isn’t going to work? Here’s the code (and I’ll also include the gigya code I came up with)

    <embed wmode=”opaque” src=”http://static.ning.com/socialnetworkmain/widgets/index/swf/badge.swf?v=201106281729″ FlashVars=”backgroundColor=0xEDE9D8&textColor=0x593022&config=http%3A%2F%2Fbookblogs.ning.com%2Fmain%2Fbadge%2FshowPlayerConfig%3Fxg_source%3Dbadge%26size%3Dmedium%26username%3D1x2t1q94o5he4″ width=”206″ height=”174″ bgColor=”#EDE9D8″ scale=”noscale” allowScriptAccess=”always” allowFullScreen=”true” type=”application/x-shockwave-flash” pluginspage=”http://www.macromedia.com/go/getflashplayer”> </embed>
    <small>Visit Book Blogs</small>

    The gigya code I used was:

    [gigya mode="opaque"
    src="http://static.ning.com/socialnetworkmain/widgets/index/swf/badge.swf?v=201106281729"
    flashvars=="backgroundColor=0xEDE9D8&textColor=0x593022&config=http%3A%2F%2Fbookblogs.ning.com%2Fmain%2Fbadge%2FshowPlayerConfig%3Fxg_source%3Dbadge%26size%3Dmedium%26username%3D1x2t1q94o5he4" width="206" height="174" allowScriptAccess="always" allowFullScreen="true"]

    #642030

    pauldail
    Member

    Oh, one more comment. When I tried to copy it into the “Text” widget, it kept adding “amp” after the ampersands (&). I tried taking them out, but then when I clicked save, it put them right back in.

    #642031

    pauldail
    Member

    Nevermind. I got it.

The topic ‘Badges’ is closed to new replies.