Big Site problems

  • Author
    Posts
  • #837119

    roseman7stan
    Member

    I came in just now and tried to do an update on my site/blog. Everything is all messed up, I cannot even get my original page to restore properly…. Help please!! How do I get things to work right? Anyone else having issues??

    Thanks for your help.

    Stan

    The blog I need help with is rosemanstansblog.wordpress.com.

    #837299

    timethief
    Member

    The site linked to your username is displaying correctly for me (beautiful roses).

    1. Are you using http:// or https:// see http://en.support.wordpress.com/https/ please try the opposite.
    2. Exactly which browser and version of it are you using? If you don’t know click here to find out > http://whatsmyuseragent.com/
    3. Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    4. Is your browser version up to date? You can upgrade any browser version here. http://browsehappy.com/

    #837329

    roseman7stan
    Member

    Hi and thanks for the reply and the kind not on my rose photos. :o)

    I cleared the cache and my browser is up to date. When I tried to add and change out the photos on my site, it erased all the narrative at the top of the page and then would not post the image. I never had this problem before so not sure what was going on…. I am going to try again now and see what happens….. Wish me luck!

    #837338

    roseman7stan
    Member

    The site is still messing up. I just lost all the narrative I had at the top of the page again. When I went to full screen view things went nuts again….. Too frustrating to mess with anymore now. I will try again another time…

    #837340

    raincoaster
    Member

    This is an error that several people have reported: that editing long posts causes text to vanish. I see text at the END of your post, including your email, but not at the top. The only text throughout most of the post is the captions on the images.

    Report it to staff via your dashboard Help button and I suggest for now you use an offline blog editor like Blogdesk or Windows Live Writer.

    #837428

    roseman7stan
    Member

    Thanks raincoaster. I appreciate you comments. I tried to report it but just get a message that support is closed until March 6th. So I hope they get it fixed after that since others are having the same problems.

    #837431

    timethief
    Member

    @roseman7stan
    Hello there,
    I ahve flagged this thread for Staff attention. In order to assist them with tracking down the cause will you please answer this question? Exactly which browser and version of it are you using?

    #837436

    roseman7stan
    Member

    I am using Internet Explorer 9 as my browser. I also have the availability of Google Chrome but it does the same things when I try using it instead. My main browser of use is the IE 9 though. Thank you timethief!!

    #837442

    I also have the same problem. My post went wonky when I saved it and tried to preview it. I didn’t even go in to edit it, I did it all in one go. My text disappeared or moved and was made larger. My pics moved. This is the 4th time I’ve re-written it, in many different ways, and it’s messed up both today and yesterday. I’m on IE9 and cleared my cache.

    #837449

    macmanx
    Staff

    Can you please give us a link to specific post that’s giving you trouble?

    #837453

    Yes, here is the last one I did http://healingcrystaljewelry.info/?p=95&preview=true

    This is one of the first ones I did, I thought maybe it would work if I didn’t edit anything
    http://healingcrystaljewelry.info/?p=56&preview=true. I tried using the full screen editor and the small one.

    #837466

    macmanx
    Staff

    This seems to be working properly now.

    Would you please try clearing your browser’s cookies and cache?

    http://support.google.com/accounts/bin/answer.py?hl=en&answer=32050

    #837471

    roseman7stan
    Member

    The page I am having trouble with is the Main page on my blog. I was trying to delete some photos and then add some new ones. It wiped out all the wording at the top of the page. It is still doing the same thing regardless of clearing the cache. I just went and tried to edit the home page again and it wiped out the wording I had there previously and now just says Home. I did not update it, so maybe the wording I had in there is still there. It never ever did this before and I updated things about mid February. So something has changed with the system between then and now. A friend of mine had not only the wording on her page go away but all the side bar stuff on the right side of the home page, so she was having trouble getting logged back in.

    #837472

    I cleared my cache again. It’s still messed up. I did not purposely make either post look like they do.

    #837475

    innerselves
    Member

    Hi everyone. I’m having the same big problem, which has costed me already 4 hours of wasted time :(
    -I edited for 3 hours and after clicking “publish” everything but the title dissapeared.
    -I edited again for 1 hour and after clicking “save copy” everything dissapeared again.

    Even when I click on “view preview” I can’t see anything but the title. See:

    http://innerselves.wordpress.com/?p=673&preview=true

    I edited the whole thing again and saved it, but I would like to publish it as soon as possible… my browsers are all up to date and cookies and all that is cleared.

    Please… help… :_(

    #837476

    raincoaster
    Member

    First of all, PLEASE use an offline blog editor while WP is having these problems. IT’ll save you so much time.

    #837478

    I have been having this problem as well. Very frustrating. Has it been resolved now>

    #837482

    raincoaster
    Member

    No.

    #837513

    roseman7stan
    Member

    Still having problems on my site tonight….

    #837514

    mghcoach4add
    Member

    I have been having the same problems off and on for a week (?) or so – ESPECIALLY when I attempt to use Zemanta to insert a photo – everything goes wonky OR text disappears totally, leaving only the graphic (yes, I make sure I have an insertion point and that nothing is highlighted.)

    I clear my cache & cookies, but that has never done anything for me but slow down the page load and eat more time when I need to retype cookie info for site memberships – I do have the sense to refresh, btw. I wonder if that advice is simply a sick techie joke like “type ‘configsys’ and write down everything you see while we’re working on it” (oh yes they did! – not WordPress, btw, Accounting Big 5 techs to keep the secretaries busy – as if they didn’t already have enough to keep them busy!)

    TEMP FiX – if in edit, immediately use the “undo” arrow and try again. Several times, if necessary. It is an intermittent bug in Safari 5.1.2 (MAC) at least. Doesn’t ALWAYS do it.

    If your post blows on opening, scroll to bottom and select an earlier version to “compare” – then restore the one closest to what you thought you had. I also copy html to word, in case all else fails so I don’t lose it ALL (and yes, if It’s not html I use the little “word” box to insert).

    ALSO – my graphics change size EVEN when I do nothing at all to the post “backstage.” TEMP FIX – edit the post, reset the size manually (advanced) & resave – then go look, it should be close enough.

    Sure hope you find and fix soon – it eats time by the tail AND I format specifically to compensate for Attentional deficits, so it is QUITE the problem when formatting changes. I have no choice but to waste time redoing.

    Please let us know when we can stop wasting time with the workarounds. Thanks.

The topic ‘Big Site problems’ is closed to new replies.