black dashboard

  • Author
    Posts
  • #858455

    Disable any and all add-ons/plugins you may have installed in Chrome, restart the browser, clear the browser cache and cookies and then see what happens. It could be an add-on that is causing the issue.

    #858457

    zambullida
    Member

    I have already done it and nothing happens. I have tried every single thing.

    Thanks a lot.

    #858459

    Since so far there doesn’t seem to be a flood of people with this issue, it may end up being very hard to track down what is causing it. Hopefully staff will figure out what it is. In the meantime, the only solution seems to be using a different browser.

    #858460

    zambullida
    Member

    I hope staff will figure it out, as you say because I really like Chrome. Thank you again.

    #858465

    macmanx
    Staff

    zambullida, since you’re also having the issue with Flickr, there’s really nothing we can do.

    You might want to contact the Chrome folks about this.

    #858466

    Yep, it’s been happening to me for about 5 days on Chrome. I’ll click stats or dashboard and the page will appear for a few seconds then go to black. Nothing seems to be working.

    #858467

    macmanx
    Staff

    mechanisticmoth and momfog, are you having the same problem on Flickr or other sites?

    #858468
    #858474

    zambullida
    Member

    In my case, it is only on Flickr and WordPress, the rest of things work as they used to. Mechanisticmoth, when you get an answer from Google forum, let me know, please.

    I hope you all excuse my poor English. I am Spaniard.

    Thank you again.

    #858476

    macmanx
    Staff

    Yes, I’d be very interested to see what they have to say too. Also, which version of Chrome are you folks using?

    #858479

    zambullida
    Member

    I am using the last version of Chrome. Anyway, I have just turned off my old laptop (Windows XP) and Chrome works perfectly. So, it must be something regarding Windows 7.

    #858480

    macmanx
    Staff

    I just checked under Windows 7 and Chrome 18, and did not see the problem.

    Are you running any extensions? If so, would you please try disabling all of them?

    #858481

    zambullida
    Member

    I have already done it. I have disabled all of them.

    #858482

    macmanx
    Staff

    Perhaps there could be a third-party security application or firewall conflicting?

    If you have any, you might want to disable those.

    Otherwise, I’d say it’s up to the Chrome folks.

    #858483

    Waiting for a reply from the Chrome people. We’ll see how this goes. Otherwise, I might just have to blog through firefox….

    #858484

    momfog
    Member

    I have the problem on Pinterest, too.

    When the dashboard goes black, I can click in the left sidebar (where the menu normally is) and whatever I click, opens. So when it goes black I click the sidebar, and then navigate where I need to go from there. The only part of wordpress that goes black is the dashboard.

    Pinterest does the same thing. Clicking on an individual pin brings the black screen but clicking in the middle where the pin is located opens the pin site.

    It’s very weird.

    #858486

    zambullida
    Member

    macmanx, I have disabled the firewall and I still see the black screen.
    monfog, I also have the same problem on Flickr (the black screen). I cannot even register! Yet, Facebook, Yahoo, Gmail and many other places work very well, as usual. As you said, it is weird. We will see what happens. I am longing to hear from Google.

    #858488

    modernyouth
    Member

    I’m having the same problem any solution yet!?!?!?

    HELP!

    #858492

    Okay, I found a forum that helped on Google. It’s a temporary fix because apparently the Chrome people are working on a solution. This worked for me on an intel with Radeon Graphics on Windows 7.

    Here’s what to do:
    Right Click on your desktop
    Choose “Configure Switchable Graphics” or something similar
    This pulls up the catalyst control center (at least for me)
    Then switch Google Chrome to Economy Mode or Power Saving Mode. Not High Performance Mode.

    Hope that helps!

    #858493

The topic ‘black dashboard’ is closed to new replies.