Blank email for posts

  • Author
    Posts
  • #715473

    naiwen1
    Member

    So yeah, I get a blank email for my posts everytime I post. Not for comments though. Does anyone else get this? Last night was fine.

    The blog I need help with is naiwensreviewsandramblings.wordpress.com.

    #715591

    naiwen1
    Member

    might I mention it’s only in IE, tried with Google Chrome, it does work.

    #715625

    I’m having the same problem. Subscribed to several WP blogs and email delivery is in plain text. Tried switching it to html and I get blank emails !

    http://www.bloghopenchangery.wordpress.com

    #715644

    Just to add, blank email deliveries are *only* from WP subscribed blogs. All other emails are html enabled so I know it’s not my ISP settings.

    #715646

    switch11
    Member

    Same problem here.

    Some users subscribed to my blog are now seeing blank emails.

    #715649

    timethief
    Member

    @bloghopenchangery & @switch11
    You will have to contact Staff. Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

    #715650

    timethief
    Member

    @naiwen1
    I forgot to include you above. Please contact Staff and provide all the details to them. See my comment above for the link.

    #715727

    Thanks for reporting this. The trouble appears to be limited to certain types of browsers or email programs. When you report the issue, could you please let us know how you are viewing those email messages, i.e. what email program and version or what email service and web browser version?

    #715807

    chrisrudzki
    Member

    Hi there,

    We believe this issue has been resolved.

    Please let us know if you’re still encountering this issue — and if so, what operating system and email client (or web browser) you’re using to access your email.

    Thanks! :-)

    #715869

    sallyreams
    Member

    Not resolved yet – 3 of my subscribers have same issues today. WordPress, can you give us a plain text option until this is fixed?

    comcast.net using Explorer

    AOL using an aol browser

    cox.net using google chrome

    #715870

    macmanx
    Staff

    The fix apparently only worked for a few folks. We’re still working on a fix that will work for everyone.

    #715871

    macmanx
    Staff

    This should be all fixed up now. Sorry for the trouble!

The topic ‘Blank email for posts’ is closed to new replies.