Blaskan theme

  • Author
    Posts
  • #1030251

    Hi,

    I have a problem with the maximum shown entries using the theme Blaskan: it was set to a maximum of 1 but today has changed to 7 without my intervention.

    The infinite scroll is off, but looking at the forum I have seen that the problem of the maximum number of entries misconfiguration can be solved by installing an empty text widget in the footer, which completely disables infinite scroll option. I did, but still the same.

    I have also deleted cookies and history in case it was my browser problem but nothing.

    Keep showing 7 entries. Looks like Blaskan default was infinite scroll without possibility of changing.

    Can you help me please? I loved when he showed one post only.

    Thank you very much in advance.

    The blog I need help with is bibliomuhba.wordpress.com.

    The blog I need help with is bibliomuhba.wordpress.com.

    #1030322

    justjennifer
    Moderator

    Make sure on your Dashhboard>Settings>Reading that the box under “To Infinity and Beyond” is unchecked.

    #1030323

    justjennifer
    Moderator

    Sorry, there’s a misconception on my part.

    Unchecking the box only causes the “Load More Posts” button to show up; it does not affect the number of posts that show on the homepage.

    FWIW-my test blog is doing the same thing. No matter how many posts I’ve set to show on the front page (at the moment 2) and having “To Infinity and Beyond” unchecked in Reading Settings, my test blog still shows 8 posts.

    So, it would seem that this is a change.

    #1030448

    justjennifer
    Moderator

    Or not! Seems to be back to the way it was before you posted. :)

The topic ‘Blaskan theme’ is closed to new replies.